Skocz do zawartości

Rekomendowane odpowiedzi

Witam, mam problem z link_rewrite, z którym nie mogę sobie poradzić.
W kilku kategoriach, w link_rewrite mam polskie znaki. Prawdopodobnie kiedyś, jak zakładałem sklep, wprowadzając dane w pośpiechu zrobiłem błędy, a Presta jakimś cudem mi to zapisała. Nie mogę tego w żaden sposób zmienić z poziomu panelu adm. Mam ustawione dwie wersje językowe (w obydwu wersjach jest ten błąd, ponieważ do wersji angielskiej zapisała się polska) i przy próbie zapisania poprawki cały czas mam komunikat "pole link_rewrite jest nieprawidłowe". Nie mogę też z tego powodu dodać na przykład zdjęcia kategorii.
Czy jest jakaś możliwość podmiany tych linków z poziomu PHP? Jeżeli tak, to bardzo bym prosił o łopatologiczne wytłumaczenie gdzie mogę to zrobić. Przeszukałem internet i nie udało mi się znaleźć rozwiazania. Jestem za cienki w tych sprawach i sam chyba sobie nie poradzę z tym problemem.
Wersja presty to 1.6.1.18

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 727
    • Postów
      36 992
×