Skocz do zawartości

Rekomendowane odpowiedzi

Witam

Mam problem z zarejestrowaniem konta w moim sklepie mianowicie po wypełnieniu wszystkich pól wymaganych do rejestracji konta email, nazwa, hasło itp i kliknięciu w przycisk zarejestruj totalnie nic się nie dzieje brak jakiegoś przekierowania czy coś, konto nie jest zarejestrowane i nie da się przez to zalogować. 

Bardzo bym prosił o jakąś poradę co mam zrobić aby rejestracja znowu była możliwa.

Pozdrawiam 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przepraszam jeśli zadałem głupie pytanie ale w jakim katalogu powinien być plik odpowiedzialny za edycję tego formularza ew jak ten plik powinien się nazywać ? 

Jest to moja pierwsza strona którą administruję, nie mam zbyt dużego doświadczenia i rozeznania w tym temacie. 

Z góry dziękuje za wszelką pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kiedy wybieram zbadaj element pokazuje mi że są błędy 

Mixed Content: The page at 'https://dent-r.pl/logowanie?back=my-account' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Lato:400,100,300,300italic,700,900'. This request has been blocked; the content must be served over HTTPS.

Uncaught TypeError: jQuery(...).bxSlider is lbum.js:155 not a function

czy to znaczy że plik wymagający ingerencji znajduje się w /themes/lbum/js ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ok udało mi się znaleźć linijkę która robi całe zamieszanie 

{hook h='PShowConditionsGetConditionRegister'}

po usunięciu jej rejestracja działa lecz usuwa się checkbox z rodo oraz grupą zawodową 

nie wiem co za bardzo z tym zrobić

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli usunięcie tej linijki sprawia że formularz zaczyna działać, oznacza to że jest błąd tego modułu który dodaje te opcje, w pierwszej kolejności sugeruję zgłosić to do autora modułu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

ok znalazłem :) Bardzo Ci Dziękuje że udzielasz się w tym temacie i mi pomagasz endriu107 jestem naprawdę wdzięczny. 

A np jak bym wyłączył ten moduł dało by to coś ? ew czy jest jakaś możliwość z edytowania go by działało ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Moduł używający tego hooka to PSgowConditions, napisałem do jakiegoś speca z presty ale powiedział mi tylko że to może być coś w skrypcie jakieś błędne przekazanie które blokuje formularz. 

Nie mam pojęcia co zrobić z tym, mógłbym skasować tą linijkę kodu co nie pozwala się zarejestrować lecz nie wiem jak wstawić checkboxa z rodo.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Masz kilka opcji, po pierwsze naprawiasz sam, po drugie zgłaszasz się do autora z zapytaniem o poprawkę błędu, po trzecie rezygnujesz z tego modułu i korzystasz z innych rozwiązań (do samego przetwarzania danych osobowych jest natywnie moduł).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 666
    • Postów
      36 875
×