Skocz do zawartości
tomas82

Błędy podczas aktualizacji

Rekomendowane odpowiedzi

Cześć

Mam kilka  błędów podczas aktualizacji z 1.3 do 1.6 . Na początku migrowałem z 1.3 na .1.4 ręcznie, natomiast dalej do 1.5 i  1.6.21 za pomocą 1-click .

Tu napotkałem kilka błędów (wszystko testuję lokalnie i system to ubuntu) :

Warning: openssl_decrypt(): IV passed is only 7 bytes long, cipher expects an IV of precisely 16 bytes, padding with \0 in /var/www/html/prestashop1/classes/Rijndael.php on line 91

Fatal error: Uncaught --> Smarty: Unable to load template file '/var/www/html/prestashop1/themes/default-bootstrap/header.tpl' <-- thrown in /var/www/html/prestashop1/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 129

Pozdrawiam

Ps. Dzięki za odpowiedź

Łukasz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 697
    • Postów
      36 937
×