Skocz do zawartości
Mr_DiPi

Błąs modułu CMS po włączeniu multisklepu

Rekomendowane odpowiedzi

Mam taki oto problem,

 

Po aktywacji multisklepu blok CMS zaczął dublować treści.

Gdy tworzę nowy blok i dodaję do niego podkategorię w cms, sklep wyświetla mi nowy blok wraz z zduplikowaną kategorią.

uyaj na screenie przykład:

 

stworzyłem blok cms "1234"

i dodałem do niego podkategorię "łyżwiarstwo figurowe"

 

Moduł wyświetla ją podwójnie...

 

Spotkał się ktoś kiedyś z takim problemem?

cms.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez TNT Market
      Cześć,
      Mam problem po wejściu na stronę produktu w sklepie pokazuję się tylko jedno zdjęcie po kliknięciu na inne zdjęcie ramka ze zdjęciami znika.
      Nie wiem w czym problem proszę o pomoc.
      Strona sklepu:
      http://baletar.pro-linuxpl.com/
      Pozdrawiam.
    • Przez Mr_DiPi
      Mam następujący problem:
      Po włączeniu multisklepu chciałem edytować meta tytuł i metatagi nowej strony.
       
      Wchodzę sobie więc przez panel administracyjny -> SEO odnajduję stronę index, edytuje wpisując potrzebne treści zapisuję i..... nic się nie dzieje. Od strony panelu administracyjnego wszystko się zapisuje i wyświetla prawidłowo, a od strony frontoffice nie zmienia się nic.
       
      czyszczę cach, odpalam z odświeżeniem stronę, odpalam w trybie incognito.... i nic. Dalej w sklepie e-mobility wyświetlają się meta dane sklepu EDGE.
       
      Ma ktoś jakis pomysł?
       
      Linki:
       
      www.edge.shop.pl
      www.e-mobility.sklep.pl
    • Przez pat2
      Witam,
      obecnie chciałem przyspieszyć sklep, jednak po włączeniu pamięci podręcznej jeden moduł który powinien pojawiać się tylko na stronie głównej (chodzi o banery - załącznik 1) pojawia się również w kategoriach, koszyku, realizacji zamówienia. Czasami te banery w ogóle się nie pojawiają nigdzie po wczytaniu strony. Ten problem nie występuje po wyłączeniu pamięci podręcznej. Co powoduje taki problem i w jaki sposób mogę to naprawić ?
       
       
       
    • Przez skiracecenter
      Szukam rozwiązania, albo modułu, który pozwoli nam umieścić blok pozostawiania maila do newslettera na wybranych stronach CMS.
      Czy da się to zrobić w obrębie funkcjonalności strony??
      Czy znacie jakiś moduł (najlepiej, aby mógł tworzyć różne listy maili)
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×