Skocz do zawartości

Rekomendowane odpowiedzi

Witam, 

mam problem z mobilną wersją sklepu prestashop 1.7.2.2, adres URL https://bbelements.eu 

Chodzi o to, że na moim Iphone 5S strona nie działa poprawnie, jak i na Mobile-Friendly Test - Google Search Console również jest wyświetlana nie poprawnie.  Pokazują się różne znaczki, oraz nazwy modułów. Na innych telefonach działa bez zarzutu (samsung j5, lg k8, huawei p8lite)

W załączniku wysyłam screeny z mojego telefonu. 

Wersja na komputery działa w 100% poprawnie.

33037477_1766088153471904_9182892111823896576_n.jpg

33096373_1766088173471902_1239790289070063616_n.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez AnkaW
      Cześć
      Wybaczcie początkującej ale mam pewnie banalny problem jednak jakoś nie mogę znaleźć rozwiązania.
      Zaczęłam budować własny moduł. Działanie modułu polega na wypełnieniu pół formularza, przejściu dalej, kolejny widok i na podstawie poprzedniego formularza wyświetlam kolejny formularz, i tak do czwartego kroku finalnego gdzie na podstawie ostatniego formularza wyświetlam produkty i mogę je dodać do koszyka.
      To moja pierwsza próba z samodzielnym pisaniem modułu przepraszam więc za może błahe pytanie.
      Jak przejść w obrębie tego modułu między kolejnymi widokami?
      Mam zrobiony kontroler w controllers/front o nazwie widok1.php do tego mam views/templates/front pliki skladak.tpl (to takie główne opakowanie) i widok1.tpl. W skladak.tpl mam include widok1.tpl zrobiony. I jak teraz przejść dalej do kolejnych widoków? Wiem że jestem może głupia blondynka ale nie mogę do tego dojść.
      Anka
    • Przez quelo
      Witam.
       
      W ostatnim czasie site naszej witryny (lampa-lampy.pl) zwiększył się prawie dwukrotnie poprzez zaindeksowanie w wynikach google m.in. wyniki sortowań po różnych parametrach, porzuconych koszyków zakupów itp., pomimo tego że są one blokowane w robots.txt. Wyświetlają się one w wynikach wyszukiwania z opisem: ?wyświetlanie zablokowane w pliku robots.txt?. Czy zna ktoś sposób na niewyświetlanie tych wyników? Znalazłem jedną radę, ale kompletnie nie wiem gdzie mam dokonać takich zmian ?
      ?blokowanie stron poprzez znacznik metatag robots. Aby tego dokonać, należy nadpisać kontroler search i przekazać w nim do szablonu Smarty zmienną nobots ustawioną na TRUE. W tym przypadku należy pamiętać o usunięciu pliku cache/class_index.php?
       
      Drugi problem to duplikowanie metatytułów i metaopisów kategorii oraz producentów. Dla uniknięcia powielania treści na podstronach kategorii zastosowałem zmianę, która powoduje wyświetlanie opisu danej kategorii tylko na jej pierwszej stronie, kolejne są bez opisu. Jednak opisy  ?meta? są wszędzie identyczne i kolejne strony danej kategorii są zaindeksowane z powielanymi metatytułami i metaopisami. Czy można w jakiś sposób dopisać na przykład na ich początku odpowiednio ?strona1? , ?strona2? itd., tak żeby były zróżnicowane?
    • Przez basman.pl
      Witam,
       
      Mam kłopot w powiązanych produktach, wszystkie mają w nazwach dopisane "1"



      W którym pliku jest zakodowane generowanie nazw tych produktów ? Próbowałem w pliku product.tpl , podejrzewam, że to błąd w kodzie, gdzie pomyłkowo dopisano 1.
       
      Np. wyświetlane produkty w tej samej kategorii mają nazwy w porządku.
       
      Pozdr.
    • Przez michalldziadek
      Witam, jestem początkującym seowcem samoukiem. Od jakiegoś czasu zajmuje się podnoszeniem pozycji swojej pierwszej strony internetowej (prywatnie, nie jako firma). Pozycja ta jednak strasznie wolno (a czasami w ogóle) pnie się w górę w wyszukiwarce. Przejrzałem sporo video kursów dotyczących optymalizacji strony oraz śledzę na bieżąco wszystkie wpisy z blogów dotyczących pozycjonowania. Nie miałem jednak jeszcze okazji zapytać się fachowca / profesjonalisty czy strona, którą pozycjonuję spełnia "standardy" SEO. I tutaj moja prośba. Czy moglibyście ocenić okiem fachowca pozycjonowaną stronę, ewentualnie napisać co należy poprawić / co jest tragiczne / co jest dobre. Sprawdzałem stronę w programie seoquake i pokazuje mi że mam 12 passed / 1 error i 4 warning.
       
      Strona którą pozycjonuję to http://snapshot-studio.pl/
    • Przez r0ck123
      Witam! 
      Sprawa dotyczy strony www.dla4lap.pl - Prestashop 1.6, serwer - proserwer.pl (php5, mysql5),
      Zainstalowany szablon: http://themeforest.net/item/pts-megashop-market-prestashop-theme/9365419?ref=4themes

      Pierwszy problem to brak możliwości zapisania nowego logo (Preferencje > szablony > logo), po zapisaniu wciąż widnieje stare logo. Czyściłem cash w przeglądarce ale nic to nie zmieniło.

      Drugi problem.. Podczas edycji kategorii z menu pionowego jak i poziomego nie wyświetla nic w zawartości, np. jeśli chcę edytować kategorię w menu pionowym SPORT-OUTDORS to tylko pozycja tutuł jest wypełniona treścią, poza nią nie ma żadnej treści..

      Błędy jakie wyświetlane są na stronie (sprawdzone przez chrome):
       
      You have included the Google Maps API multiple times on this page. This may cause unexpected errors. chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED connect.facebook.net/en_US/all.js:64 The "fb-root" div has not been created, auto-creating ping:1 Konfiguracja aplikacji nie zezwala na wykorzystanie podanego adresu URL.: Co najmniej jeden z podanych adresów URL jest niedozwolony przez ustawienia aplikacji. Adres musi pasować do adresu URL witryny lub strony kanwy albo domena musi być poddomeną jednej z domen aplikacji.

      Trochę tego jest, czym jest to spowodowane?
      Czy to wina serwera, złych ustawień ?

      Testowałem kilkanaście możliwości z cash na stronie i nie przyniosło to większych efektów.

      Bardzo proszę o pomoc
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 658
    • Postów
      36 835
×