Skocz do zawartości
janNowak

niewidoczne zmiany w submenu

Rekomendowane odpowiedzi

Cześć
Szablon: warehouse version 3.7.3,   Menu:  IQITMEGAMENU

Przypisałem 3 podkategorie do innej kategorii i na laptopie dalej w menu(submenu) mam te pozycje(a powinny zniknąć), a na urządzeniach mobilnych już nie(są prawidłowo w docelowej/nowej lokalizacji).

Poczyściłem cache w panelu i przez ftp. Na innych przeglądarkach to samo. Responsywnie moje zmiany widoczne, a na komputerze nie.

Myślałem że to coś z ajaxem i obniżyłem php z 7 do 5.6 nic nie dało. 

Wchodzę do podkategorii i zaznaczam gdzie mają się pojawić. W panelu wygląda że ok. Mają nowe przypisanie do innej kategorii. Z poprzedniej odkliknięte.

Na tablecie/telefonie działa na kompie nie.

Jakaś rada?
Dzięki
 

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale ja na poważnie: twarde odśwież = CTRL + F5
Jeśli jak sam piszesz:

Cytuj

na laptopie dalej w menu(submenu) mam te pozycje(a powinny zniknąć), a na urządzeniach mobilnych już nie(są prawidłowo w docelowej/nowej lokalizacji).

problem leży w cache przeglądarki.

edit: ...chyba, że szablon korzysta z innego cache na serwerze dla stron w wersji mobile. Wtedy trza czyścić cache na serwerze.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



×