Skocz do zawartości
Inexo

Dane stat.: który klient kupił dany produkt

Rekomendowane odpowiedzi

Witam,

Poszukuję rozwiązania dla presty 1.6

Chodzi mi o to by wyciągnąć z presty dane statystyczne, które mówią:  który klient kupił określony produkt.

Czyli np. wybieram produkt i pokazuje mi który klient go zakupił.

Niestety nie dostrzegam (chyba że nie widzę) takiej opcji w standardowych statystykach presty.

Czy istnieje taki moduł lub inne rozwiązanie, które dostarczy mi owych informacji?

Za pomoc z góry dziękuję :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez emil.m
      Witam,
      mam problem z modułem: https://addons.prestashop.com/en/legal/8734-eu-cookie-law-complies-gdpr-banner-cookie-blocker.html
       
      Mianowicie nie mogę go załadować i zainstalować na moim sklepie. Akcja za każdym razem kończy się errorem jak w załączniku.
      Z żadnym innym modułem nie miałem problemu, ale też ten waży najwiecej bo ponad 9MB. Czy wpływ na to mogą mieć limity wielkości wysyłanych danych? (załączam screen z moimi limitami). Jeśli tak jak je zwiększyć?
      Ewentualnie czy istnieje możliwość wysłania modułu bezpośrednio na server za pomocą command line? Jeśli tak, to jak "sprawić" aby był on później widoczny w modyłach Presta - próbowałem to już zrobić, wrzuciłem do katalogu z modułami, nadałem uprawnienia jak dla reszty modułów, ale w konsoli presty nie był widoczny moduł
      Będę bardzo wdzięczny za pomoc!
       


    • Przez TNT Market
      Cześć,
      Mam problem po wejściu na stronę produktu w sklepie pokazuję się tylko jedno zdjęcie po kliknięciu na inne zdjęcie ramka ze zdjęciami znika.
      Nie wiem w czym problem proszę o pomoc.
      Strona sklepu:
      http://baletar.pro-linuxpl.com/
      Pozdrawiam.
    • Przez Netteria.NET
      Firma Netteria.NET oferuje szeroki zakres usług wsparcia dla sklepów zbudowanych w oparciu o PrestaShop. Oferujemy między innymi:
      Wsparcie
      Doradztwo w wyborze rozwiązań eCommerce, serwis sklepów internetowych, (stałe wsparcie techniczne), wsparcie i gwarancje po wykonanym projekcie sklepu. Projektowanie modułów dla prestasop.
      Projektowanie nowych modułów, według ustaleń, dostosowanych do indywidualych zadań, modernizacja oraz aktualizacja działajacych modułów, moduł - niezależny skrypt. Modyfikacje kodu sklepu.
      Wszelkie modyfikacje kodu źródłowego skryptu prestashop, modyfikacje kodu szablonu sklepu internetowgo, naprawa sklepów prestashop, naprawa sklepów "po włamaniu", aktualizacja skryptu do wyższej wersji, optymalizacja (SEO) pod wyszukiwarki internetowe, optymalizacja wydajności działania sklepu. Zapraszamy do kontaktu. Chętnie odpowiemy na Twoje pytania na temat modyfikacji, rozszerzeń, wsparcia, oraz naprawy dla sklepów prestashop.
      Zainteresowanych zapraszam do kontaktu: Prestashop - naprawa i pomoc
      Oferujemy również kompleksowe  wsrożenia sklepów PrestaShop - Budowa sklepów internetowych opartych na PrestaShop
       
    • Przez Netteria.NET
      Przejąłem sklep i jest w nim dość dziwny błąd. Mianowicie w panelu administracyjnym w karcie produktu przede wszystki ciągle kręci się loader na przyciskach "zapisz i zostań" oraz "zapisz". Kombinowałem już cały dzień i szukałem po necie i nie znalazłem rozwiązania. Dotatkowo jak nawet uda mi się uaktywnić tak na wydrę te przyciski to mimo że dostaję komunikat że zamiany zostały zapisane to owe zmiany się nie zapisują. Ponad to w zakładce "zdjecia" i "załączniki" nie pokazują mi się one choć produkt ma je przyporządkowane.
      Znalazłem błąd JS który pokazuje się przy wczytywaniu strony produktu pod adminem
      SyntaxError: expected expression, got ',' Dodam że ten błąd występował w weresji 1.6.1.1 i myślałem że może aktualizacja do 1.6.1.20 to rozwiąże ale niestety nic z tego:(
      Ręce mi opadają. Będę wdzięczny za wszelką podpowiedź i wskazówkę
       
      pozdrawiam
      Sławek
    • Przez Actuna
      Świeża instalacja w wersji 1.6.1.20, włączony multisklep, php5.6 (opcjonalnie mogę wyżej tylko na 7.0, 7.1),
      domyślny szablon, dwa języki PL, EN.
      Objaw: Po instalacji np modułu dowolnego (np: Block CMS, Blok informacji kontaktowych, Blok Lubie to na FB, )
      w administratorze ładnie mogę po zmieniać treści, ustawienia ...
      Pierwsze wejście na stronę sklepu -> wszystko pojawia się poprawnie, 
      ale jak dam odśwież ekran, to pojawiają się domyślne teksty ... i tak z każdym modułem,
      raz j=na jakiś czad odświeżania pojawią się prawidłowe treści.
      Po zmianie danych w modułu, kolejne odświeżenie strony jest prawidłowe, kolejne już nie ...
      Co próbowałem:
      1 - wyłączenie cache = brak problemu
      2 - przebudowanie cache z poziomu administratora = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
      3 - ręczne usunięcie plików cache = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
      4 - od instalowanie modułu, ponowna instalacja i konfiguracja = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
       
      Jakiś cyrk ... mam problem z różnymi modułami, skończyły mi się pomysły gdzie może być problem.
       
      W ramach podejścia nie standardowego zauważyłem, że edycja plików *.tpl danego modułu w katalogu szablony sklepu, 
      taka jak dodanie pustej linii, spacji i zapisanie pliku, rozwiązuje problem do czasu kolejnej zmiany w danych danego modułu.
      (cache włączone).
      Powyższe rozwiązanie traktuje jako obejście problemu, a nie jego rozwiązanie,
      prawdopodobnie problem jest błachy. 
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×