Skocz do zawartości
biurwi

Problem z wysyłaniem maili gmail

Rekomendowane odpowiedzi

Witam!

Mam preste 1.6i następujący problem nie dochodzą maile do klientów oraz potwierdzenia ze ktoś złożył zamówienie, Gdy ustawiam SMTP i próbuje wysłać testowy email wyskakuje błąd 

 

Błąd: proszę sprawdzić konfigurację

Expected response code 250 but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials y145sm2792286wmc.17 - gsmtp "

 

Ustawienia Smtp mam następujące

Nazwa domeny : gmail.com

serwer smtp :smtp.gmail.com

nazwa użytkownika: mojanazwa@gmail.com

hasło smtp: taki jak do maila

szyfrowanie tls 

port 587

 

Jeżeli zmienię na ssl to dalej to samo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich!

 

Mam dokładnie taki sam problem u siebie. Hosting to hekko.pl, wersja Presty: 1.6.1.10

Po następującej konfiguracji konta smtp do wysyłania maili ze sklepu:

Nazwa domeny mailowej: #puste#
Serwer SMTP: smtp.gmail.com
Nazwa użytkownika SMTP: adres@gmail.com
Hasło SMTP: hasło
Szyfrowanie: ssl
Port: 465

podczas próby wysłania maila testowego otrzymuję komunikat:

Błąd: proszę sprawdzić konfigurację
Expected response code 250 but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.google.com/mail/?p=BadCredentials j80sm6734261wmd.14 - gsmtp "

Bardzo proszę o jakąś sugestię co robię nie tak. Zmieniałem już ustawienia na serwerze gmail, próbowałem wszelkie sposoby konfoguracji, przekopałem cały polski i angielski internet i nic. Od kilku dni nie potrafię rozwiązać problemu.

 

Z góry dzięki i pozdrawiam!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzięki za odpowiedź, ale niestety to nie to.

To zabezpieczenie wyłączyłem w pierwszej kolejności. Próbowałem też weryfikacji dwuetapowej w gmail i skorzystałem z opcji "indywidualne hasło dla aplikacji". To również nie pomogło.

 

Jedyne co działa to wysyłanie za pomocą pierwszej opcji w presta, czyli funkcji mail(), ale wtedy wszystkie maile trafiają do spamu, więc trochę bez sensu...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×