Skocz do zawartości


Zdjęcie

Jak wyłączyć 404 na homepage


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 mimoto

mimoto

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 21 grudzień 2016 - 10:34

Witam. 

Wszystkie przekierowania 404 idą mi a automatu na stronę główną. 

Wprawdzie dzięki temu nie mam błędów 404, ale nie wiem któe linki nie dzialają poprawnie. 

W .htaccess taki wpis zakomendowałem:

#If rewrite mod isn't enabled
# ErrorDocument 404 /index.php?controller=404

ale to nie pomaga. 

 

Pozdrawiam. 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl