Skocz do zawartości
julord

Stawiam preste z localhosta na serwer. Ostatni krok

Rekomendowane odpowiedzi

Witam tu znowu ja :D

 

Po wielu godzinach żmudnej pracy w bez snu 

 

1.przeniosłem pliki na serwer

2.stworzyłem bazę danych w phpmyadmin i importowałem wszystko z localhosta

3.zmieniłem dane w config/settings.inc.php na działające

4.zmieniłem dane w tabeli ps_shop_url

5.dobrze zmieniłem plik htaccess

 

Jakimś cudem wszystko zaczeło działać 

 

Ale tak wygląda strona: rosablanka.com

 

Na angielskiej wersji językowej wszystkie zdjęcia ładują się poprawnie lecz jak widzicie na polskiej się nie ładują

oraz jak kliknę odnośnik na polskiej wersji to pisze że strona jest niedostępna

 

Ps.

Dzięki za wielkie wsparcie, bo bez tego forum niczego bym nie zrobił mam nadzieje że niedługo też będę mógł komuś pomóc w podobnych sytuacjach.

 

Pozdrawiam julord ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ok udało mi się też rozwalić ten problem trzeba było wejść do panelu admina/preferencje/SEO & URL po przez wyłączenie i włączenie przyjaznych adresów url

 

dzięki za pomoc :)

 

Pozdrawiam julord

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez Kalamazoo
      Ja mam taki problem. Mieszkam w Polsce i chcę mieć sklep po polsku. Mam zainstalowaną od początku wersję 1.6.1.24 w USA z amerykańską templatką. Wybrałem język domyślny polski w profilu użytkownika. Zaimportowałem polski localization pack i wybrałem Default language Polski (Polish). Przeszedłem do Translations i wybrałem: Modify Translations -> Select your language -> Polish, wybrałem default-bootstrap i poinstalowałem na wszystkich Type of translation język polski oraz wybierając moją templatkę "theme1436" też tłumacząc wszystko na polski. Potem, aby się upewnić, że mam aktualną wersję języka polskiego wybrałem jeszcze Update Language -> Polski i zaakceptowałem uaktualnienia. 
      Pomóżcie, co mogę jeszcze zrobić aby zadziałał język polski, bo nigdzie nie działa, ani w panelu admina ani od frontu sklepu. Wszystko jest po angielsku zamiast po polsku.
      Dziękuję z góry.


    • Przez quendi
      Witam, jeśli ustawiamy promocję, cenę specjalną to na stronach sklepu pokazuje się stara cena oraz procent. Czy można zamiast tego wyświetlić jakoś różnicę, aby otrzymać coś w stylu: "Oszczędzasz XX zł!"
    • Przez JanuszA
      Prestashop 1.6.1 multistore.
      Używam Chrome.
      W Back Office zniknęło górne (poziome) menu.
      Jeżeli przełączę na menu z lewej strony jest ok.
      Sprawdzałem dla innych pracowników jest podobnie.
      Sprawdzałem w pozostałych przeglądarkach (Firefox, IE, Opera) - tam jest ok.
      Niby to drobiazg, ale nie chciałbym, by był to początek większych problemów.
      Odkryłem za to, że pojawiło się to menu rozwijane po kliknięciu na kropeczki pod avatarem, ki diabeł?
      Ma ktoś pomysł jaki to błąd? 

    • Przez foka666
      Witam
       
      Mam problem bo znikneło mi przełączanie produktów i możliwość sortowania niewiem do tego na którym etapie
       
       
      http://vps122459.ovh.net/22-butle


      Login artur haslo Lipaar
       
      Tak samo jest problem z sortowaniem 
       
      jeżeli np. adres ma postać

      http://vps122459.ovh.net/23-stalowe?selected_filters=page-1
      http://vps122459.ovh.net/23-stalowe?selected_filters=page-2


      To działa ale muszę to ręcznie wklepać
       
      ps. bardzo chętnie podejmę współpracę jako firma z jakąś mądrą głową w zakresie prestashop oczywiście odpłatnie. Generalnie z małymi zeczami sobie radzę ale zostało 30 dni do otwarcia sklepu pod
       
      www.okean.pl a my w proszku
    • Przez Dorotqa
      Hej,
      mam problem, strona nie ma cache, ale niekiedy zdarza się tak, że kupując produkt i zatwierdzając, nie dodaje się on do koszyka. Nie dzieje się tak zawsze i problem ustaje gdy czyści się ciasteczka. Strona http://test.campus.com.pl . Ktoś ma pomysł?
       
       
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×