Skocz do zawartości
julord

Stawiam preste z localhosta na serwer. Ostatni krok

Rekomendowane odpowiedzi

Witam tu znowu ja :D

 

Po wielu godzinach żmudnej pracy w bez snu 

 

1.przeniosłem pliki na serwer

2.stworzyłem bazę danych w phpmyadmin i importowałem wszystko z localhosta

3.zmieniłem dane w config/settings.inc.php na działające

4.zmieniłem dane w tabeli ps_shop_url

5.dobrze zmieniłem plik htaccess

 

Jakimś cudem wszystko zaczeło działać 

 

Ale tak wygląda strona: rosablanka.com

 

Na angielskiej wersji językowej wszystkie zdjęcia ładują się poprawnie lecz jak widzicie na polskiej się nie ładują

oraz jak kliknę odnośnik na polskiej wersji to pisze że strona jest niedostępna

 

Ps.

Dzięki za wielkie wsparcie, bo bez tego forum niczego bym nie zrobił mam nadzieje że niedługo też będę mógł komuś pomóc w podobnych sytuacjach.

 

Pozdrawiam julord ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ok udało mi się też rozwalić ten problem trzeba było wejść do panelu admina/preferencje/SEO & URL po przez wyłączenie i włączenie przyjaznych adresów url

 

dzięki za pomoc :)

 

Pozdrawiam julord

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez quendi
      Witam, jeśli ustawiamy promocję, cenę specjalną to na stronach sklepu pokazuje się stara cena oraz procent. Czy można zamiast tego wyświetlić jakoś różnicę, aby otrzymać coś w stylu: "Oszczędzasz XX zł!"
    • Przez JanuszA
      Prestashop 1.6.1 multistore.
      Używam Chrome.
      W Back Office zniknęło górne (poziome) menu.
      Jeżeli przełączę na menu z lewej strony jest ok.
      Sprawdzałem dla innych pracowników jest podobnie.
      Sprawdzałem w pozostałych przeglądarkach (Firefox, IE, Opera) - tam jest ok.
      Niby to drobiazg, ale nie chciałbym, by był to początek większych problemów.
      Odkryłem za to, że pojawiło się to menu rozwijane po kliknięciu na kropeczki pod avatarem, ki diabeł?
      Ma ktoś pomysł jaki to błąd? 

    • Przez foka666
      Witam
       
      Mam problem bo znikneło mi przełączanie produktów i możliwość sortowania niewiem do tego na którym etapie
       
       
      http://vps122459.ovh.net/22-butle


      Login artur haslo Lipaar
       
      Tak samo jest problem z sortowaniem 
       
      jeżeli np. adres ma postać

      http://vps122459.ovh.net/23-stalowe?selected_filters=page-1
      http://vps122459.ovh.net/23-stalowe?selected_filters=page-2


      To działa ale muszę to ręcznie wklepać
       
      ps. bardzo chętnie podejmę współpracę jako firma z jakąś mądrą głową w zakresie prestashop oczywiście odpłatnie. Generalnie z małymi zeczami sobie radzę ale zostało 30 dni do otwarcia sklepu pod
       
      www.okean.pl a my w proszku
    • Przez Dorotqa
      Hej,
      mam problem, strona nie ma cache, ale niekiedy zdarza się tak, że kupując produkt i zatwierdzając, nie dodaje się on do koszyka. Nie dzieje się tak zawsze i problem ustaje gdy czyści się ciasteczka. Strona http://test.campus.com.pl . Ktoś ma pomysł?
       
       
    • Przez r0ck123
      Witam! 
      Sprawa dotyczy strony www.dla4lap.pl - Prestashop 1.6, serwer - proserwer.pl (php5, mysql5),
      Zainstalowany szablon: http://themeforest.net/item/pts-megashop-market-prestashop-theme/9365419?ref=4themes

      Pierwszy problem to brak możliwości zapisania nowego logo (Preferencje > szablony > logo), po zapisaniu wciąż widnieje stare logo. Czyściłem cash w przeglądarce ale nic to nie zmieniło.

      Drugi problem.. Podczas edycji kategorii z menu pionowego jak i poziomego nie wyświetla nic w zawartości, np. jeśli chcę edytować kategorię w menu pionowym SPORT-OUTDORS to tylko pozycja tutuł jest wypełniona treścią, poza nią nie ma żadnej treści..

      Błędy jakie wyświetlane są na stronie (sprawdzone przez chrome):
       
      You have included the Google Maps API multiple times on this page. This may cause unexpected errors. chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED connect.facebook.net/en_US/all.js:64 The "fb-root" div has not been created, auto-creating ping:1 Konfiguracja aplikacji nie zezwala na wykorzystanie podanego adresu URL.: Co najmniej jeden z podanych adresów URL jest niedozwolony przez ustawienia aplikacji. Adres musi pasować do adresu URL witryny lub strony kanwy albo domena musi być poddomeną jednej z domen aplikacji.

      Trochę tego jest, czym jest to spowodowane?
      Czy to wina serwera, złych ustawień ?

      Testowałem kilkanaście możliwości z cash na stronie i nie przyniosło to większych efektów.

      Bardzo proszę o pomoc
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7522
    • Postów
      36289
×