Skocz do zawartości


Zdjęcie

Niepoprawne wyświetlanie zabezpieczeń ssl


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 szakal007

szakal007

    Początkujący

  • Members
  • Pip
  • 10 postów

Napisano 13 grudzień 2016 - 15:39

Witam,

Parę dni temu dodałem do strony ssl, pierw przez dostawcę serwera a nastepnie włączyłem go dla każdej strony w panelu admina w prestashop.

Niestety na stronach sklepu:
www.piello24.pl

Pojawia się ikonka kłódki z ostrzeżeniem:
http://scr.hu/1z6s/mz3dg

Natomiast po zalogowaniu do panelu admina w presta już normalna kłodka.

Czym może to być spowodowane?

Proszę o pomoc.
 



#2 ircykk

ircykk

    Administrator

  • Administrators
  • 4959 postów
  • PrestaShop:1.5, 1.6

Napisano 13 grudzień 2016 - 16:30

Zazwyczaj problemem są obrazki lub inne treści ładowane nie po https, w chrome po wciśnięciu F12 w zakładce "Console" zobaczysz komunikat: "Mixed Content: The page at..." i tam lista odnośników.



#3 szakal007

szakal007

    Początkujący

  • Members
  • Pip
  • 10 postów

Napisano 13 grudzień 2016 - 22:16

Dobrze, pojawiają mi się odwołania do obrazków, jak je zmienić na https?



#4 ircykk

ircykk

    Administrator

  • Administrators
  • 4959 postów
  • PrestaShop:1.5, 1.6

Napisano 13 grudzień 2016 - 22:22

Tam gdzie są w kodzie html szablonu czy w edytorze graficznym gdzie zostały wstawione.



#5 szakal007

szakal007

    Początkujący

  • Members
  • Pip
  • 10 postów

Napisano 18 grudzień 2016 - 11:23

Ok, ale w jakim pliku te ściezki do obrazków zmienić?
W .css czy gdzie? Bo szukam i znaleźć nie mogę odwołań
Jak dojść do pliku gdzie zmienić odwołanie?
 
Dzięki za pomoc!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl