Skocz do zawartości


Zdjęcie

Problemy po akutualizacji modułów


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 _dsn

_dsn

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 07 grudzień 2016 - 09:48

Witam! 
Ostatnio zaktualizowaliśmy moduły w naszym szablonie przez co wszystko nam się pochrzaniło, Menu w innym miejscu, produkty z głównej strony poznikały.. nie pomogło cofnięcie bazy danych ani plików (max 2 tyg. w tył).. 

 

w załączniku jak to wyglądało i jak wygląda teraz.. 

 

Ktoś jest w stanie wskazać drogę jak wrócić do stanu sprzed? 

Załączone pliki



#2 ircykk

ircykk

    Administrator

  • Administrators
  • 5065 postów
  • PrestaShop:1.5, 1.6

Napisano 07 grudzień 2016 - 12:11

Przywrócenie sklepu z kopii to jedyne wyjście. Nie ma możliwości żeby po przywróconym backupie bazy i plików coś nie wróciło do stanu z czasu wykonania kopii.



#3 sower

sower

    Guru

  • Moderatorzy
  • 4241 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 07 grudzień 2016 - 19:43

na 100% zostały zresetowane ustawienia modułów oraz nadpisane pliki tpl i/lub css modułów.

Sprawdził bym czy pliki tpl modułów zostały umieszczone w katalogu /templetes/nazwa_templeki/modules/nazwa_modułu

 

jeżeli ich tam nie ma to znaczy, że auto templetki dał ciała i zmodyfikował tpl-e w katalogach głównych modułów czyli /modules/nazwa-modułu


468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#4 _dsn

_dsn

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 08 grudzień 2016 - 13:07

na 100% zostały zresetowane ustawienia modułów oraz nadpisane pliki tpl i/lub css modułów.

Sprawdził bym czy pliki tpl modułów zostały umieszczone w katalogu /templetes/nazwa_templeki/modules/nazwa_modułu

 

jeżeli ich tam nie ma to znaczy, że auto templetki dał ciała i zmodyfikował tpl-e w katalogach głównych modułów czyli /modules/nazwa-modułu

 

 

Wrzuciłem pliki modułów które kiedyś skopiowałem na komputer "w razie w" nie zrobiło to żadnej różnicy. Co prawda teraz sytuacja wygląda tak, że na głównej stronie nie ma menu obrazek 1.png.. 

 

W oddaleniu wygląda to tak jak na obrazku 2.png. Ogólnie po sliderze a przed kontaktem były takie same panele wypełnione produktami. Podstrony z produktami istnieją, produkty są dodane, natomiast na głównej stronie się nie wyświetlają.. 

Załączone pliki

  • Załączony plik  1.png   552,58 KB   0 Ilość pobrań
  • Załączony plik  2.png   294,23 KB   0 Ilość pobrań


#5 sower

sower

    Guru

  • Moderatorzy
  • 4241 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 08 grudzień 2016 - 13:34

a sprawdziłeś ustawienia modułów?

 

tak w sumie bez linku do sklepu to raczej ciężko coś więcej powiedzieć


468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#6 _dsn

_dsn

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 08 grudzień 2016 - 15:01

Sklep jest wyłączony tymczasowo, tzn sklep jest wyłączony od czasu jego wykonania, czyli ponad rok, bo kolega się nie może wziąć w garść i tego skończyć. 



#7 _dsn

_dsn

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 09 grudzień 2016 - 12:05

Dobra, zabrałem się do tego i zrozumiałem, że muszę po prostu poprzywracać pozycje modułom. 
Idąc tym tropem, nie wiem jak rozwiązać problem menu, tak by się wyświetlało tak jak to było na samym początku. Jeśli chodzi o wyświetlanie produktów na stronie głównej, hmm..

 

Powinienem dodać to do displayHome, natomiast gdy dodaje jakikolwiek blok, dostaje komunikat, że "Ten moduł nie może zostać przeniesiony do tego zaczepienia." 

Poczytałem troszkę na ten temat na tym forum, w homefeatured muszę dodać jak rozumiem funkcję która ma wyświetlać te produkty, ale otwieram ten plik, a tam pustka.. 

Rozumiem, że z waszej perspektywy, zadaje pewnie głupie pytania, na które odpowiedź jest do znalezienia, ale szukam i szukam i mam problem z tym.. 
Czy możecie mi pomóc w tym, jak dodać do tego cholernego menu te kategorie, a do głównej strony te produkty z kategoriami? 



#8 _dsn

_dsn

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 09 grudzień 2016 - 13:08

Jeśli chodzi natomiast o samo menu, w header.tpl jest niby wszystko w porządku

 

<div class="menu_list_container grid_1">
     <div class="wrapper-center">
          {hook h='menuTop'}
     </div>
</div>

 

 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl