Skocz do zawartości
_dsn

Problemy po akutualizacji modułów

Rekomendowane odpowiedzi

Witam! 
Ostatnio zaktualizowaliśmy moduły w naszym szablonie przez co wszystko nam się pochrzaniło, Menu w innym miejscu, produkty z głównej strony poznikały.. nie pomogło cofnięcie bazy danych ani plików (max 2 tyg. w tył).. 

 

w załączniku jak to wyglądało i jak wygląda teraz.. 

 

Ktoś jest w stanie wskazać drogę jak wrócić do stanu sprzed? 

post-14968-0-25018000-1481104059_thumb.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

na 100% zostały zresetowane ustawienia modułów oraz nadpisane pliki tpl i/lub css modułów.

Sprawdził bym czy pliki tpl modułów zostały umieszczone w katalogu /templetes/nazwa_templeki/modules/nazwa_modułu

 

jeżeli ich tam nie ma to znaczy, że auto templetki dał ciała i zmodyfikował tpl-e w katalogach głównych modułów czyli /modules/nazwa-modułu

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

na 100% zostały zresetowane ustawienia modułów oraz nadpisane pliki tpl i/lub css modułów.

Sprawdził bym czy pliki tpl modułów zostały umieszczone w katalogu /templetes/nazwa_templeki/modules/nazwa_modułu

 

jeżeli ich tam nie ma to znaczy, że auto templetki dał ciała i zmodyfikował tpl-e w katalogach głównych modułów czyli /modules/nazwa-modułu

 

 

Wrzuciłem pliki modułów które kiedyś skopiowałem na komputer "w razie w" nie zrobiło to żadnej różnicy. Co prawda teraz sytuacja wygląda tak, że na głównej stronie nie ma menu obrazek 1.png.. 

 

W oddaleniu wygląda to tak jak na obrazku 2.png. Ogólnie po sliderze a przed kontaktem były takie same panele wypełnione produktami. Podstrony z produktami istnieją, produkty są dodane, natomiast na głównej stronie się nie wyświetlają.. 

post-14968-0-92056600-1481202349_thumb.png

post-14968-0-00942800-1481202351_thumb.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dobra, zabrałem się do tego i zrozumiałem, że muszę po prostu poprzywracać pozycje modułom. 
Idąc tym tropem, nie wiem jak rozwiązać problem menu, tak by się wyświetlało tak jak to było na samym początku. Jeśli chodzi o wyświetlanie produktów na stronie głównej, hmm..

 

Powinienem dodać to do displayHome, natomiast gdy dodaje jakikolwiek blok, dostaje komunikat, że "Ten moduł nie może zostać przeniesiony do tego zaczepienia." 

Poczytałem troszkę na ten temat na tym forum, w homefeatured muszę dodać jak rozumiem funkcję która ma wyświetlać te produkty, ale otwieram ten plik, a tam pustka.. 

Rozumiem, że z waszej perspektywy, zadaje pewnie głupie pytania, na które odpowiedź jest do znalezienia, ale szukam i szukam i mam problem z tym.. 
Czy możecie mi pomóc w tym, jak dodać do tego cholernego menu te kategorie, a do głównej strony te produkty z kategoriami? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chodzi natomiast o samo menu, w header.tpl jest niby wszystko w porządku

 

<div class="menu_list_container grid_1">
     <div class="wrapper-center">
          {hook h='menuTop'}
     </div>
</div>

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7518
    • Postów
      36245
×