Skocz do zawartości


Zdjęcie

Dodawanie do koszyka nie działa po zmianie adresu URL sklepu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 kalinka888

kalinka888

    Początkujący

  • Members
  • Pip
  • 2 postów

Napisano 29 październik 2016 - 21:51

Witam. Zmieniam domenę mojego sklepu. Po zaimportowaniu wszystkich plików oraz bazy danych ze starego sklepu na nowy hosting z nową domeną przestało działać dodawanie produktów do koszyka. Nie wiem czy ma to znaczenie ale zauważyłem, że zawsze (sprawdzałem na kilku komputerach) przy próbie dodania produktu do koszyka jest ten tooken (wydaje mi się, że gdy ktoś wchodzi pierwszy raz na sklep tooken powinien być generowany unikalnie) tu przykład http://mediapres.pl/...7d71aca4be00dad

Dodam jeszcze, że trochę przerabiałem szablon jeszcze na starej domenie ale wszystko wtedy działało.

Bardzo proszę o szybką pomoc. Jeżeli jest to skomplikowane jestem w stanie zapłacić za pomoc.



#2 sower

sower

    Guru

  • Moderatorzy
  • 4241 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 30 październik 2016 - 08:25

wygląda na to, że jest problem z jquery/ajaxem

 

odinstaluj moduł koszyka i zainstaluj go ponownie - tak na początek


468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#3 kalinka888

kalinka888

    Początkujący

  • Members
  • Pip
  • 2 postów

Napisano 30 październik 2016 - 12:54

Usunąłem koszyk lecz przy próbie ponownego zainstalowania go wyskoczyły takie dwa komunikaty:

Moduł(y) zainstalowane poprawnie
 

Nie masz uprawnień do konfiguracji tego modułu

 

I koszyk nie został zainstalowany :(



#4 endriu107

endriu107

    Ekspert

  • Members
  • PipPipPipPip
  • 1008 postów
  • PrestaShop:1.4, 1.5, 1.6

Napisano 30 październik 2016 - 14:35

Masz uprawnienia super admina? To jest standardowy moduł koszyka czy jakiś dołączony do szablonu? Po zmianie domeny został wygenerowany na nowo plik htaccess? Czyściłeś cache?



#5 sower

sower

    Guru

  • Moderatorzy
  • 4241 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 30 październik 2016 - 17:16

nie w tym rzecz - kolega ma uwalone dane w tabeli i brakuje uprawnień dla grupy superadmin w tabeli module_access


468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl