Skocz do zawartości
nikos111

Uzależnienie czasu dostawy od wartości atrybutu np. rozmiaru

Rekomendowane odpowiedzi

No to lipa . Wynika z tego , że trzeba dodać je jako osobne produkty z różnym czasem dostawy . Trochę bez sensu .

 

No nie do końca tak jest -  czas dostawy jest określony w danym sposobie dostawy - nie w produkcje czy atrybucie

 

zawsze możesz dodać dodatkowy opis w nazwie atrybutu albo  zlecić komuś dopisanie dodatkowego pola w atrybucie gdzie będziesz informował klienta  o ew. czasie dostawy/realizacji zamówienia

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale w tym przypadku "L (dostawa 7 dni)" czy też po dopisaniu dodatkowego pola w atrybucie , będą występować dwa czasy dostawy :

Jeden jako cecha - widoczny na karcie produktu , i drugi dopisany do atrybutu .

Daję głowę , że 90% klientów będzie miało problem z odczytaniem tego przekazu i albo będą się kontaktować z obsługą sklepu albo po prostu opuszczą sklep .  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez quendi
      Witajcie, mam problem tak jak w temacie. Kiedy produkt ma atrybuty, to wszystko się ładnie wyświetla. Kiedy natomiast ich nie ma, to nie ma również pola do wpisania ilości.
      Spotkał się już ktoś z podobnym problemem?
      Prestashop 1.6.1.15, zmodyfikowany szablon domyślny. Link do przykładowego produktu
    • Przez Jarek P
      Witam, Mam problem z cechami produktów ( presta 1.4.6.2 ). Nie wyświetlają się przy nowych produktach a przy edycji starych nie zapisuje mi zmian. Cechy przy starych produktach są widoczne a przy nowych takiej opcji nie ma. Zauważyłem to jakiś tydzień temu i nie wiem dlaczego tak się dzieje. Prosze o pomoc w tej sprawie. Z gory dziękuję
    • Przez Jarek P
      witam forumowiczow. 
      Proszę o pomoc w rozwiązaniu mojego problemu.
      Od kilku dni presta nie zapisuje mi cech produktow. Okna cech wyświetlaja się prawidłowo, wypełnianie pól działa ale po kliknięciu w "ZAPISZ" system nie zapisuje zmian i wychodzi z powrotem do kategorii. Z gory dziękuję za pomoc. presta 1.4
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 785
    • Postów
      37 079
×