Skocz do zawartości
Elek_T

Presta i błędy indeksowania Google

Rekomendowane odpowiedzi

Dzień dobry.
Sprawdzając prowadzoną stronę (elektrotip.pl) poprzez Google Webmaster w poszczególnych zakładkach/narzędziach wyświetlają się różnego rodzaju błędy.
I tak na przykład:
W zakładce błędy indeksowania pojawia mi się lista ponad 3000 stron nieznalezionych. Gdy wchodzę w poszczególne adresy URL podane na liście, pojawiają się m.in. takie komunikaty (zdublowany adres domeny): -> screen1 w załączniku
bądź też tego typu (na niebiesko i czerwono podkreślone strony, których już nie ma) -> screen2 w załączniku
 
Do tego dochodzi m.in. brak indeksacji wszystkich przesłanych stron z mapy witryny...->screen6
 
Wszystko wskazuje na to, że powodem tego stanu rzeczy są to jakieś błędy w skrypcie. Czy może ktoś z Was spotkał się z tego typu sytuacjami?
Czy można wyeliminować te błędy we własnym zakresie, czy konieczna jest interwencja specjalistów?
 
Bardzo proszę o wszelkie uwagi, sugestie....
 
Pozdrawiam.

post-14827-0-16452600-1476273632_thumb.png

post-14827-0-91459400-1476273848_thumb.png

post-14827-0-22211800-1476273849_thumb.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Załączone screeny świadczą o tym, że sklep nie ma skonfigurowanych dużo rzeczy, dlatego jak masz czas możesz sam się przez to przebijać ale trochę Ci to zajmie. Zacznij od zakładki w panelu z ustawieniami SEO presty, tak aby preferowane były tylko przyjazne adresy URL. Google nie powinien indeksować serwisu pod linkami z parametrami id=343&cośtam.

Po drugie nie masz żadnej polityki zarządzania starymi adresami, np. wyłączane są stare produkty, lepiej jest je przekierować na innych produkt, inną kategorię lub gdziekolwiek - do tego przyda się jakiś sensowny moduł 301.

Po trzecie problemy z indeksowaniem treści z mapy mogą wynikać z tego że nie masz skonfigurowanej podstawowej wersji adresów URL, oraz możliwe, że twoja mapa XML też jest nieprawidłowa ;)

Zacznij od ustawień SEO dla presty, później od sprawdzenia czy mapy są prawidłowe ...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7500
    • Postów
      36227
×