Skocz do zawartości
Inexo

Status nie wysyła maila do klienta

Rekomendowane odpowiedzi

Tworzę nowy status z opcją wysyłki do klienta. Niestety podczas ręcznej zmiany na owy status w zamówieniu e-mail nie zostaje wysłany do klienta.

Jak temu zaradzić?

Dodam, że mam wszystko ustawione analogicznie jak w przypadku statusów, które już istnieją standardowo w PS.

Pracuję obecnie na PS 1.6

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dokładnie tak jak piszesz, że pomimo zaznaczenia opcji w statusie, aby wysłał maila to ten jednak nie wysyła tej wiadomości.

Jestem zdania, że źle usytuowałam we folderach plik z wiadomością, którą chcę wysłać do klienta, bo w PS->mails->pl

Gdzie szukać docelowy folder?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A więc rozwiązanie osiągnęłam. Wszystko dobrze wybierałam w opcjach oprócz pominięcia stworzenia jednego pliku.

Wraz z plikiem .html powinien też być utworzony plik .txt

Pozamiatane! wszystko ładnie się wczytuje i wysyła wiad. do klienta podczas zmiany statusu :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez Czarekplpl
      Witam. Po płatności Pay Palem pojawia mi się status Bank Wire Received a chyba powinien się pojawiać status Awaiting Pay Pall payment albo Authozitaion Pay Pall Accepted. Jak to zmienić. Gdzie w ogóle ustawia się odpowiedznie statusy do odpowiednich form płatności??
       
      Pozdrawiam
      Czarek..
       
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×