Skocz do zawartości
matitam

Filtrowanie modułów nie działa

Rekomendowane odpowiedzi

Witam,

Nie działa mi filtrowanie modułów. W zakładce Moduły i usługi jest opcja filtrowania modułów wg parametrów Aktywne/nieaktywne, zainstalowane/nie zainstalowane i po autorach. Żaden z tych filtrów mi nie działa. Ramka dwóch pierwszych jest w kolorze czerwonym (nie wiem czy to ma znaczenie). Zawsze mam wyświetlane moduły Zainstalowane i Aktywne od Wszystkich autorów. Po wybraniu innej opcji np. nie zainstalowane moduły strona się przeładowuje i znowu są wyświetlane tylko moduły zainstalowane. Nie mam przez to możliwości skorzystać ze wszystkich modułów, ponieważ nie wszystkie mi się wyświetlaną :(

 

Czy wiecie jak to można zmienić/uruchomić?

 

Pozdrawiam,
Mateusz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez marcincom
      Witam
      Mam Prestę 1.7.6.1 i próbowałem zainstalować moduł do aktualizacji i wywala mi taki błąd:
      "EROR" nie można install modułu autoupragde. Stworzenie menu "AdminSelfUpgrade" jest niemożliwe.
      Katalog w modułach "autoupgrade" jest utworzony i nie widzę tego w moim menu?

    • Przez re5et
      Witam, problem polega na tym że po wyborze z Aktywnych filtrów np. wariantu marki, wynik wyszukiwania się powiela. Co widać na załączonym filmie.
      Problem podobnież był od początku powstania sklepu.
      "Nawigacja fasetowa" wersja v3.4.1, Prestashop 1.7.4.2.
      wyszukiwanie.mp4
    • Przez emil.m
      Witam,
      mam problem z modułem: https://addons.prestashop.com/en/legal/8734-eu-cookie-law-complies-gdpr-banner-cookie-blocker.html
       
      Mianowicie nie mogę go załadować i zainstalować na moim sklepie. Akcja za każdym razem kończy się errorem jak w załączniku.
      Z żadnym innym modułem nie miałem problemu, ale też ten waży najwiecej bo ponad 9MB. Czy wpływ na to mogą mieć limity wielkości wysyłanych danych? (załączam screen z moimi limitami). Jeśli tak jak je zwiększyć?
      Ewentualnie czy istnieje możliwość wysłania modułu bezpośrednio na server za pomocą command line? Jeśli tak, to jak "sprawić" aby był on później widoczny w modyłach Presta - próbowałem to już zrobić, wrzuciłem do katalogu z modułami, nadałem uprawnienia jak dla reszty modułów, ale w konsoli presty nie był widoczny moduł
      Będę bardzo wdzięczny za pomoc!
       


    • Przez Netteria.NET
      Witam
      Mam problem w filtrze gdy w grupie dostępność wybiorę "na magazynie", "niedostępne" to znikają mi wszystkie inne grupy (kategoria, marka, itd). Poza tym filtr działa ok. Co może być przyczyną?
    • Przez Netteria.NET
      Witam
      Mam problem z koszykiem na preście 1.6.1.23. Produkty dodają się do koszyka. Widzę ich ilość przy ikonce. Natomiast po najechaniu nie rozwija się koszyk a co gorsze po kliknięciu nie ładuje zawartości koszyka i całej reszty niezbędnej do zakupu. Próbowałem i na one page checkaut i na krok po kroku. Nie generuje żadnych błędów js. Przynajmniej nic w konsoli nie wyskakuje. W trybie dev nie widzę nic podejrzanego. Sprawdziłem templatkę i jest ok a i na domyślnej presty jest ten sam błąd. Oczywiście wyczyściłem pamięć podręczną. Usunąłem też porzucone koszyki. Wyczyściłem niepotrzebne statystyki itd, z bazy.
      Może ktoś miał już taki problem i podpowie w czym może być problem
      pozdrawiam
      Sławek
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 784
    • Postów
      37 078
×