Skocz do zawartości
matitam

Problem: Blok koszyka nie działa

Rekomendowane odpowiedzi

Witam,

Mam problem z Blokiem koszyka. Nie wyświetla mi się koszyk na stronie.
Jakiś czas temu próbowałem przenieść koszyk w inne miejsce na stronie i odczepiłem go od zaczepu - wtedy zniknął. Niestety teraz nie mam pojęcia jak spowodować, żeby znowu się wyświetlał.

 

Macie jakieś sugestie?

 

Tryb katalogu mam wyłączony. Blok koszyka mam "pomyślnie" przyczepiony do zaczepu Header. Próbowałem różnych zaczepów - żaden nie działa.

 

http://endsolutions.pl/

 

Pozdrawiam,
Mateusz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez Netteria.NET
      Witam
      Mam problem z koszykiem na preście 1.6.1.23. Produkty dodają się do koszyka. Widzę ich ilość przy ikonce. Natomiast po najechaniu nie rozwija się koszyk a co gorsze po kliknięciu nie ładuje zawartości koszyka i całej reszty niezbędnej do zakupu. Próbowałem i na one page checkaut i na krok po kroku. Nie generuje żadnych błędów js. Przynajmniej nic w konsoli nie wyskakuje. W trybie dev nie widzę nic podejrzanego. Sprawdziłem templatkę i jest ok a i na domyślnej presty jest ten sam błąd. Oczywiście wyczyściłem pamięć podręczną. Usunąłem też porzucone koszyki. Wyczyściłem niepotrzebne statystyki itd, z bazy.
      Może ktoś miał już taki problem i podpowie w czym może być problem
      pozdrawiam
      Sławek
    • Przez Netteria.NET
      Firma Netteria.NET oferuje szeroki zakres usług wsparcia dla sklepów zbudowanych w oparciu o PrestaShop. Oferujemy między innymi:
      Wsparcie
      Doradztwo w wyborze rozwiązań eCommerce, serwis sklepów internetowych, (stałe wsparcie techniczne), wsparcie i gwarancje po wykonanym projekcie sklepu. Projektowanie modułów dla prestasop.
      Projektowanie nowych modułów, według ustaleń, dostosowanych do indywidualych zadań, modernizacja oraz aktualizacja działajacych modułów, moduł - niezależny skrypt. Modyfikacje kodu sklepu.
      Wszelkie modyfikacje kodu źródłowego skryptu prestashop, modyfikacje kodu szablonu sklepu internetowgo, naprawa sklepów prestashop, naprawa sklepów "po włamaniu", aktualizacja skryptu do wyższej wersji, optymalizacja (SEO) pod wyszukiwarki internetowe, optymalizacja wydajności działania sklepu. Zapraszamy do kontaktu. Chętnie odpowiemy na Twoje pytania na temat modyfikacji, rozszerzeń, wsparcia, oraz naprawy dla sklepów prestashop.
      Zainteresowanych zapraszam do kontaktu: Prestashop - naprawa i pomoc
      Oferujemy również kompleksowe  wsrożenia sklepów PrestaShop - Budowa sklepów internetowych opartych na PrestaShop
       
    • Przez Actuna
      Świeża instalacja w wersji 1.6.1.20, włączony multisklep, php5.6 (opcjonalnie mogę wyżej tylko na 7.0, 7.1),
      domyślny szablon, dwa języki PL, EN.
      Objaw: Po instalacji np modułu dowolnego (np: Block CMS, Blok informacji kontaktowych, Blok Lubie to na FB, )
      w administratorze ładnie mogę po zmieniać treści, ustawienia ...
      Pierwsze wejście na stronę sklepu -> wszystko pojawia się poprawnie, 
      ale jak dam odśwież ekran, to pojawiają się domyślne teksty ... i tak z każdym modułem,
      raz j=na jakiś czad odświeżania pojawią się prawidłowe treści.
      Po zmianie danych w modułu, kolejne odświeżenie strony jest prawidłowe, kolejne już nie ...
      Co próbowałem:
      1 - wyłączenie cache = brak problemu
      2 - przebudowanie cache z poziomu administratora = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
      3 - ręczne usunięcie plików cache = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
      4 - od instalowanie modułu, ponowna instalacja i konfiguracja = pierwsze wejście prawidłowe, kolejne z nieprawidłową wartością
       
      Jakiś cyrk ... mam problem z różnymi modułami, skończyły mi się pomysły gdzie może być problem.
       
      W ramach podejścia nie standardowego zauważyłem, że edycja plików *.tpl danego modułu w katalogu szablony sklepu, 
      taka jak dodanie pustej linii, spacji i zapisanie pliku, rozwiązuje problem do czasu kolejnej zmiany w danych danego modułu.
      (cache włączone).
      Powyższe rozwiązanie traktuje jako obejście problemu, a nie jego rozwiązanie,
      prawdopodobnie problem jest błachy. 
    • Przez AnkaW
      Cześć
      Wybaczcie początkującej ale mam pewnie banalny problem jednak jakoś nie mogę znaleźć rozwiązania.
      Zaczęłam budować własny moduł. Działanie modułu polega na wypełnieniu pół formularza, przejściu dalej, kolejny widok i na podstawie poprzedniego formularza wyświetlam kolejny formularz, i tak do czwartego kroku finalnego gdzie na podstawie ostatniego formularza wyświetlam produkty i mogę je dodać do koszyka.
      To moja pierwsza próba z samodzielnym pisaniem modułu przepraszam więc za może błahe pytanie.
      Jak przejść w obrębie tego modułu między kolejnymi widokami?
      Mam zrobiony kontroler w controllers/front o nazwie widok1.php do tego mam views/templates/front pliki skladak.tpl (to takie główne opakowanie) i widok1.tpl. W skladak.tpl mam include widok1.tpl zrobiony. I jak teraz przejść dalej do kolejnych widoków? Wiem że jestem może głupia blondynka ale nie mogę do tego dojść.
      Anka
    • Przez Mr_DiPi
      Na Prestashop addons pojawił się oficjalny oczywiście płatny moduł mający dostosowywać Prestashop do wymagań wynikających z RODO.
       
      Czy jest tu na forum ktoś bliżej zapoznany z tą tematyką, czy ten moduł autentycznie wystarczy?
       
      Może ktoś go testował?
       
      Albo jak planujecie się dostosować do RODO? 
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 721
    • Postów
      36 979
×