Skocz do zawartości
  • ×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

      Maksymalnie dozwolone są tylko 75 emotikony.

    ×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

    ×   Przywrócono poprzednią zawartość.   Wyczyść edytor

    ×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.



  • Podobna zawartość

    • Przez zielony
      Witam,
      Proszę o pomoc w następującym temacie:
      Zainstalowałem certyfikat SSL po stronie serwera zgodnie z instrukcją usługodawcy: https://pomoc.hekko.pl/9,52,jak_dodac_certyfikat_ssl
      Po tym, kłódka nadal czerwona, chociaż z przedrostkiem https:// sklep się już otwierał - ok. Znalazłem w internecie informację, że trzeba jeszcze włączyć ssl po stronie presty w panelu sklepu. I tu pierwszy problem, nie mogę się zalogować do panelu admina. Nie pokazuje żadnych błędów tylko po prostu nadal wisi strona do wpisania loginu i hasła.
      Dodatkowo nie działają dość ważne funkcje w sklepie jak logowanie, zakładanie konta i wrzucanie do koszyka. A więc krótko mówiąc sklep nie działa.
      Trochę mnie martwi brak możliwości logowania do panelu sklepu.
      Pomyślałem, że wyłączę ssl po stronie serwera hekko. HTTPS przestało działać, ale niestety błędy jak poprzednio.
      Czy ktoś ma jakieś rady?
      Z góry dziękuję za pomoc.
    • Przez nikos
      Witam!
      Mam problem - nie mogę wyświetlić modułu wybór waluty. Moduł jest włączony w modułach.
      Jest też wstawiony w miejsce zaraz po wyborze języka Prestashop 1.7.1.2

      W jaki sposób mogę wyświetlić blok waluty?
       
      Zainstalowałem też moduł informacje o ciasteczkach darmowy ale też nie wyświetla się.
      Zmiana wyglądu w sklepie na standardowy nie pomaga. Wyczyszczenie cache też nie. Reset modułu też nic nie zmienia.
      Każda wskazówka będzie pomocna 
      Pozdrawiam
       
       




    • Przez powershop24.pl
      Witam!
      Próbowałem właśnie skonfigurować logowanie poprzez PayPal zgodnie z instrukcją do modułu. Aplikację założyłem, moduł skonfigurowałem. Przycisk "Zaloguj się PayPal" przy logowaniu pojawia się, tyle że po wciśnięciu przycisku na chwilę pojawia się okno PayPal (bez zawartości) i po chwili znika. Na konsoli pojawiają się błędy:
       
      Uncaught TypeError: Cannot read property 'querySelectorAll' of null api.js:5
      (anonymous function) api.js:5
      (anonymous function) api.js:8
      (anonymous function)
       
      Pod poniższym linkiem ekran z błędem:
      http://screencast.com/t/88K9bWRmC5
       
      Błąd pojawia się jeszcze przed wciśnięciem przycisku logowania przez PayPal.
       
      Czym to może być spowodowane? Podejrzewam że może to mieć związek z szablonem. Szablon kupiony na templatemonster.com.
       
      Presta 1.6.0.8, moduł PayPal v. 3.7.2.
      Sklep: www.powershop24.pl
       
      K.
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 733
    • Postów
      36 998
×