Skocz do zawartości
  • ×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

      Maksymalnie dozwolone są tylko 75 emotikony.

    ×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

    ×   Przywrócono poprzednią zawartość.   Wyczyść edytor

    ×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.



  • Podobna zawartość

    • Przez Netteria.NET
      Witam
      Mam problem z koszykiem na preście 1.6.1.23. Produkty dodają się do koszyka. Widzę ich ilość przy ikonce. Natomiast po najechaniu nie rozwija się koszyk a co gorsze po kliknięciu nie ładuje zawartości koszyka i całej reszty niezbędnej do zakupu. Próbowałem i na one page checkaut i na krok po kroku. Nie generuje żadnych błędów js. Przynajmniej nic w konsoli nie wyskakuje. W trybie dev nie widzę nic podejrzanego. Sprawdziłem templatkę i jest ok a i na domyślnej presty jest ten sam błąd. Oczywiście wyczyściłem pamięć podręczną. Usunąłem też porzucone koszyki. Wyczyściłem niepotrzebne statystyki itd, z bazy.
      Może ktoś miał już taki problem i podpowie w czym może być problem
      pozdrawiam
      Sławek
    • Przez Netteria.NET
      Przejąłem sklep i jest w nim dość dziwny błąd. Mianowicie w panelu administracyjnym w karcie produktu przede wszystki ciągle kręci się loader na przyciskach "zapisz i zostań" oraz "zapisz". Kombinowałem już cały dzień i szukałem po necie i nie znalazłem rozwiązania. Dotatkowo jak nawet uda mi się uaktywnić tak na wydrę te przyciski to mimo że dostaję komunikat że zamiany zostały zapisane to owe zmiany się nie zapisują. Ponad to w zakładce "zdjecia" i "załączniki" nie pokazują mi się one choć produkt ma je przyporządkowane.
      Znalazłem błąd JS który pokazuje się przy wczytywaniu strony produktu pod adminem
      SyntaxError: expected expression, got ',' Dodam że ten błąd występował w weresji 1.6.1.1 i myślałem że może aktualizacja do 1.6.1.20 to rozwiąże ale niestety nic z tego:(
      Ręce mi opadają. Będę wdzięczny za wszelką podpowiedź i wskazówkę
       
      pozdrawiam
      Sławek
    • Przez pat2
      Witam,
      obecnie chciałem przyspieszyć sklep, jednak po włączeniu pamięci podręcznej jeden moduł który powinien pojawiać się tylko na stronie głównej (chodzi o banery - załącznik 1) pojawia się również w kategoriach, koszyku, realizacji zamówienia. Czasami te banery w ogóle się nie pojawiają nigdzie po wczytaniu strony. Ten problem nie występuje po wyłączeniu pamięci podręcznej. Co powoduje taki problem i w jaki sposób mogę to naprawić ?
       
       
       
    • Przez zarexdesign
      Witam, 
      mam problem z mobilną wersją sklepu prestashop 1.7.2.2, adres URL https://bbelements.eu 
      Chodzi o to, że na moim Iphone 5S strona nie działa poprawnie, jak i na Mobile-Friendly Test - Google Search Console również jest wyświetlana nie poprawnie.  Pokazują się różne znaczki, oraz nazwy modułów. Na innych telefonach działa bez zarzutu (samsung j5, lg k8, huawei p8lite)
      W załączniku wysyłam screeny z mojego telefonu. 
      Wersja na komputery działa w 100% poprawnie.


    • Przez Cooper
      Witam,
      po aktualizacji z presty 1.6.0.9 do 1.6.1.17 zniknęła opcja ponownego zamówienia.
      Opcja ta jest włączona w preferencje>zamówienia> Wyłącz opcję ponownego zamawiania> TAK
      Pomimo tego, nie widzę możliwości ponownego złożenia zamówienia ani w historii zamówień ani w wiadomościach ze sklepu.
      Czy ktoś wie jak przywrócić tę funkcję, lub po aktualizacji co zmienić by ja przywrócić. Przeglądałem forum i wujka googla ale nie chcą pomóc...
       
      Pozdrawiam Artur
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 733
    • Postów
      36 998
×