Skocz do zawartości
MrEco

Zaplecze powolne

Rekomendowane odpowiedzi

Witam. Mam problem z zapleczem sklepu a konkretnie z zakładką moduły która działa mega powolnie. Odinstalowałem wszystkie moduły ale to poprawiło sprawę nieznacznie. Slow logi nic nie wykazały, debug również. Ma ktoś jakiś pomysł ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam w tej linijce coś takiego:

 

}
        // If the module is already in the untrusted list, then return 0 (untrusted)
        elseif (strpos(Tools::file_get_contents(_PS_ROOT_DIR_.self::CACHE_FILE_UNTRUSTED_MODULES_LIST), $module_name) !== false)
            return 0;
        else
        {
            // If the module isn't in one of the xml files
            // It might have been uploaded recenlty so we check
            // Addons API and clear XML files to be regenerated next time
            Tools::deleteFile(_PS_ROOT_DIR_.self::CACHE_FILE_TRUSTED_MODULES_LIST);
            Tools::deleteFile(_PS_ROOT_DIR_.self::CACHE_FILE_UNTRUSTED_MODULES_LIST);

            return (int)Module::checkModuleFromAddonsApi($module_name);
        }
 

kiedy zmieniam na to co mi napisałeś wtedy mam w sklepie białą stronę.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 776
    • Postów
      37 066
×