Skocz do zawartości
mirekch65

Znikające zdjęcia produktów

Rekomendowane odpowiedzi

Witam wszystkich,


wczoraj zauważyłem w moim sklepie dziwny problem; po zalogowaniu się przez klienta przestają być widoczne zdjęcia produktów. Widoczne są zdjęcia w sliderze, widoczne są zdjęcia w opisie produktu, widoczne są "zdjęcia kategorii", natomiast nie są widoczne zdjęcia produktów, zarówno na stronie głównej, w kategoriach, jak i na stronie produktu. Wszystkie zdjęcia oczywiście są w bazie a po wylogowaniu znowu są widoczne (problem występuje tylko po zalogowaniu klienta).
Miałem archiwum sprzed tygodnia, ale po zainstalowaniu okazało się, że problem już wówczas istniał, tylko o nim nie wiedziałem.
Nie wiem co można z tym zrobić (jestem zielony). Odinstalowałem wszystkie moduły, które instalowałem w ostatnim czasie, ale to nic nie dało.
Jakieś trzy tygodnie temu instalowałem na próbę inny szablon graficzny, ale miał on pewne wady i zrezygnowałem z niego. Myślę, że może to mieć jakiś związek z tym problemem. Może to jest tylko kwestia rozmiarów zdjęć.
Proszę Was o pomoc, ponieważ trochę boję się sam grzebać.
Szukałem odpowiedzi w internecie ale na razie nic sensownego nie znalazłem.

 

Załączam screena


Mirek

brak_zdjec.htm

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

po zalogowaniu do nazw zdjeć masz dodawany dodatkowy "tekst"

 

np (na czerwono)

http://www.apopo.pl/946-home_default-U6xfX0EOj0/kolejka-fenfa-1601a-lokomotywa-7-wagonów-tor-10m.jpg

 

zapewne robi to któryś z modułów które tak  "namiętnie" poinstalowałeś w sklepie albo błąd cache

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wielkie dzięki sower.

Widziałem, że działałeś dzisiaj w nocy.

Nie mam pojęcia skąd bierze się ten problem. Odinstalowałem wszystko co mogłem i nic nie pomaga.

Pomóżcie, proszę, bo sam nie dam rady nic z tym zrobić.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×