Skocz do zawartości


  • Podobna zawartość

    • Przez hakeryk2
      Witam,
       
      Nie jestem pewien ale chyba odkryłem buga w Prestashop 1.6.1.4 ponieważ nie możliwym jest importowanie produktów z plików CSV w Prestashop 1.6.1.4. Próbowałem na swoich plikach jak i na oryginalnych plikach dostarczonych jako demo od presty do importu produktów i zawsze dostaje te same komunikaty błędu.
      Amerykanka BARI (ID: 4394) cannot be saved Property Product->name is empty oraz jest warning 
      Rewrite link for (ID: 4394) was re-written as friendly-url-autogeneration-failed. Próbowałem u siebie na kilkanaście różnych sposobów to dopasować. Zmieniałem na podmiane ID, z oryginalnym - nie działało.
      Próbowałem ręcznie wpisać URL - również nie działało.
       
      Bardzo proszę o pomoc. Mogę nawet za pomoc w rozwiązaniu problemu zapłacić.
      Pozdrawiam.
       
      -----------------------------------------
      Edycja: 
       
      Rozwiązałem problem, który leżał po stronie mojego hostingodawcy (hekko.pl)
      Trzeba wyłączyć w BO -> Preferencje -> Dane URL i SEO  i na dole w zakładce "Ustaw URL-E" ustawić w wartości "Wyłącz moduły Apache's mod_security" na TAK.
       
      I wszystko śmigło.
    • Przez hakeryk2
      Witam,
       
      Jestem w trakcie przenoszenia dość dużej bazy danych produktów i mam problem, ponieważ nie widzę, żeby dało się zaimportować ID opcji wysyłki dla danego przedmiotu. Czy istnieje jakaś komenda, którą można wkleić do pliku CSV by podać ID (nawet kilka), które zostaną wprowadzone do bazy danych? 
       
      Dziwne, bo da się wprowadzić cenę dodatkową za wysyłkę, jednak nie widzę, możliwości dodania pojedynczych lub wielokrotnych ID opcji wysyłki.
       
      Czy da się to zrobić aby po prostu jakoś dopisać te ID przewoźników do ID produktów? Może nawet jakieś zapytanie SQL?
       
       
      Przedstawiam moją wizualizację marzeń, rozwiązania idealnego
       
       
      Produkt ID  | Kurier ID
      ----------------------------------
      1                 | 5,4,3
      2                 | 5.4.3
       
      Pozdrawiam.
       
       
       
    • Przez mocnykubek
      W trakcie wrzucania pliku csv do importera wyrzucało mi ciągle "Unexpected token <" 
      Nie chciałem zawracać Wam gitary z błagalną prośbą o pomoc więc przeszukałem pół internetów. Próbowałem cholera wie czego. straciłem ponad godzinę. Zostawiam rozwiązanie dla potomności:
       
      Rozwiązanie: wylogowałem się i zalogowałem do presty.   
       
       
      Wszystko działa. Import działa. Znaczniki html w opisie działają.
       
       
      P.S.:
      Nie wiem czy zdajecie sobie sprawę jak przeogromnie mi wstyd przed samym sobą, ale jeśli wrzucenie tego posta tutaj pomoże komuś tego uniknąć, to będzie super.
       
    • Przez petercarter
      Witam 
       
      Chciałbym zaimportować produkty do sklepu z CSV i nie wiem gdzie mogę przebudować klasyczny import presty i jak to zrobić. 
       
      Wersja Prestashop : 1.5.6.2
       
      O to jaki efekt chcę osiągnąć : 
       
      1. Mapowanie kategorii 
      2. Mapowanie atrybutów 
      3. Kasowanie znaczników <img> z opisu produktu. 
      4. Po pierwszym imporcie produktów aby aktualizował się tylko stan i cena produktu. Bez dodatkowych danych aby zaoszczędzić czas. 
       
      Czy ktoś ma jakiś pomysł jak to zrobić ? Lub zna jakiś bezpłatny moduł, który może pomóc w osiągnięciu efektu docelowego ? 
    • Przez andnet
      Witam,
       
      Mam problem z importem kilku zdjęć dla jednej kombinacji kolor-rozmiar. Czy jest to w ogóle możliwe? Oddzielanie linków przecinkami nie działa, branie w cudzysłów nie działa, nie mam już pomysłów. Zmieniałem też separator na $ zamiast przecinka.
      Jeden url zdjęcia przechodzi bez problemu.
       
      Przykładowa niedziałająca linia z CSV:
       
      950;Kolor:select:0, Rozmiar:select:1;black:0,l/xl:1;154641;05010;;;;;;10;1;0;0;1;"media_103967.jpg, media_103966.jpg";1;1;0;0;0
       
      Import powyższej linii wywali błąd: "błąd kopiowania pliku media_103967.jpg, media_103966.jpg".
       
      Będę mega wdzięczny za pomoc w rozwiązaniu tego problemu.
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 797
    • Postów
      37 116
×