Skocz do zawartości

Rekomendowane odpowiedzi

Witam! 
Sprawa dotyczy strony www.dla4lap.pl - Prestashop 1.6, serwer - proserwer.pl (php5, mysql5),
Zainstalowany szablon: http://themeforest.net/item/pts-megashop-market-prestashop-theme/9365419?ref=4themes

Pierwszy problem to brak możliwości zapisania nowego logo (Preferencje > szablony > logo), po zapisaniu wciąż widnieje stare logo. Czyściłem cash w przeglądarce ale nic to nie zmieniło.

Drugi problem.. Podczas edycji kategorii z menu pionowego jak i poziomego nie wyświetla nic w zawartości, np. jeśli chcę edytować kategorię w menu pionowym SPORT-OUTDORS to tylko pozycja tutuł jest wypełniona treścią, poza nią nie ma żadnej treści..

Błędy jakie wyświetlane są na stronie (sprawdzone przez chrome):
 

You have included the Google Maps API multiple times on this page. This may cause unexpected errors.
chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js Failed to load resource: net::ERR_FAILED
chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js Failed to load resource: net::ERR_FAILED
connect.facebook.net/en_US/all.js:64 The "fb-root" div has not been created, auto-creating
ping:1 Konfiguracja aplikacji nie zezwala na wykorzystanie podanego adresu URL.: Co najmniej jeden z podanych adresów URL jest niedozwolony przez ustawienia aplikacji. Adres musi pasować do adresu URL witryny lub strony kanwy albo domena musi być poddomeną jednej z domen aplikacji.

Trochę tego jest, czym jest to spowodowane?
Czy to wina serwera, złych ustawień ?

Testowałem kilkanaście możliwości z cash na stronie i nie przyniosło to większych efektów.

Bardzo proszę o pomoc :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez Kalamazoo
      Ja mam taki problem. Mieszkam w Polsce i chcę mieć sklep po polsku. Mam zainstalowaną od początku wersję 1.6.1.24 w USA z amerykańską templatką. Wybrałem język domyślny polski w profilu użytkownika. Zaimportowałem polski localization pack i wybrałem Default language Polski (Polish). Przeszedłem do Translations i wybrałem: Modify Translations -> Select your language -> Polish, wybrałem default-bootstrap i poinstalowałem na wszystkich Type of translation język polski oraz wybierając moją templatkę "theme1436" też tłumacząc wszystko na polski. Potem, aby się upewnić, że mam aktualną wersję języka polskiego wybrałem jeszcze Update Language -> Polski i zaakceptowałem uaktualnienia. 
      Pomóżcie, co mogę jeszcze zrobić aby zadziałał język polski, bo nigdzie nie działa, ani w panelu admina ani od frontu sklepu. Wszystko jest po angielsku zamiast po polsku.
      Dziękuję z góry.


    • Przez zarexdesign
      Witam, 
      mam problem z mobilną wersją sklepu prestashop 1.7.2.2, adres URL https://bbelements.eu 
      Chodzi o to, że na moim Iphone 5S strona nie działa poprawnie, jak i na Mobile-Friendly Test - Google Search Console również jest wyświetlana nie poprawnie.  Pokazują się różne znaczki, oraz nazwy modułów. Na innych telefonach działa bez zarzutu (samsung j5, lg k8, huawei p8lite)
      W załączniku wysyłam screeny z mojego telefonu. 
      Wersja na komputery działa w 100% poprawnie.


    • Przez quendi
      Witam, jeśli ustawiamy promocję, cenę specjalną to na stronach sklepu pokazuje się stara cena oraz procent. Czy można zamiast tego wyświetlić jakoś różnicę, aby otrzymać coś w stylu: "Oszczędzasz XX zł!"
    • Przez julord
      Witam tu znowu ja
       
      Po wielu godzinach żmudnej pracy w bez snu 
       
      1.przeniosłem pliki na serwer
      2.stworzyłem bazę danych w phpmyadmin i importowałem wszystko z localhosta
      3.zmieniłem dane w config/settings.inc.php na działające
      4.zmieniłem dane w tabeli ps_shop_url
      5.dobrze zmieniłem plik htaccess
       
      Jakimś cudem wszystko zaczeło działać 
       
      Ale tak wygląda strona: rosablanka.com
       
      Na angielskiej wersji językowej wszystkie zdjęcia ładują się poprawnie lecz jak widzicie na polskiej się nie ładują
      oraz jak kliknę odnośnik na polskiej wersji to pisze że strona jest niedostępna
       
      Ps.
      Dzięki za wielkie wsparcie, bo bez tego forum niczego bym nie zrobił mam nadzieje że niedługo też będę mógł komuś pomóc w podobnych sytuacjach.
       
      Pozdrawiam julord
    • Przez quelo
      Witam.
       
      W ostatnim czasie site naszej witryny (lampa-lampy.pl) zwiększył się prawie dwukrotnie poprzez zaindeksowanie w wynikach google m.in. wyniki sortowań po różnych parametrach, porzuconych koszyków zakupów itp., pomimo tego że są one blokowane w robots.txt. Wyświetlają się one w wynikach wyszukiwania z opisem: ?wyświetlanie zablokowane w pliku robots.txt?. Czy zna ktoś sposób na niewyświetlanie tych wyników? Znalazłem jedną radę, ale kompletnie nie wiem gdzie mam dokonać takich zmian ?
      ?blokowanie stron poprzez znacznik metatag robots. Aby tego dokonać, należy nadpisać kontroler search i przekazać w nim do szablonu Smarty zmienną nobots ustawioną na TRUE. W tym przypadku należy pamiętać o usunięciu pliku cache/class_index.php?
       
      Drugi problem to duplikowanie metatytułów i metaopisów kategorii oraz producentów. Dla uniknięcia powielania treści na podstronach kategorii zastosowałem zmianę, która powoduje wyświetlanie opisu danej kategorii tylko na jej pierwszej stronie, kolejne są bez opisu. Jednak opisy  ?meta? są wszędzie identyczne i kolejne strony danej kategorii są zaindeksowane z powielanymi metatytułami i metaopisami. Czy można w jakiś sposób dopisać na przykład na ich początku odpowiednio ?strona1? , ?strona2? itd., tak żeby były zróżnicowane?
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 746
    • Postów
      37 027
×