Skocz do zawartości
PawelJanicki.pl

Jak sprawdzić czy theme jest dobrze zainstalowane

Rekomendowane odpowiedzi

Dzień Dobry Wszystkim!
Jako, że to moja druga presta, to specem nie jestem.
Ściągnąłem sobie najnowszą wersję presty 1.6.0.13, pobrałem theme http://demo.prestade...le/en/5-tshirts
i próbowałem zainstalować, ale chyba nie poszło to, tak jak chciałbym. Tylko nie wiem jak to sprawdzić.
Czy Ktoś może mi pokazać jak to sprawdzić.

Pozdrawiam
PJ

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez Kalamazoo
      Ja mam taki problem. Mieszkam w Polsce i chcę mieć sklep po polsku. Mam zainstalowaną od początku wersję 1.6.1.24 w USA z amerykańską templatką. Wybrałem język domyślny polski w profilu użytkownika. Zaimportowałem polski localization pack i wybrałem Default language Polski (Polish). Przeszedłem do Translations i wybrałem: Modify Translations -> Select your language -> Polish, wybrałem default-bootstrap i poinstalowałem na wszystkich Type of translation język polski oraz wybierając moją templatkę "theme1436" też tłumacząc wszystko na polski. Potem, aby się upewnić, że mam aktualną wersję języka polskiego wybrałem jeszcze Update Language -> Polski i zaakceptowałem uaktualnienia. 
      Pomóżcie, co mogę jeszcze zrobić aby zadziałał język polski, bo nigdzie nie działa, ani w panelu admina ani od frontu sklepu. Wszystko jest po angielsku zamiast po polsku.
      Dziękuję z góry.


    • Przez Netteria.NET
      Firma Netteria.NET oferuje szeroki zakres usług wsparcia dla sklepów zbudowanych w oparciu o PrestaShop. Oferujemy między innymi:
      Wsparcie
      Doradztwo w wyborze rozwiązań eCommerce, serwis sklepów internetowych, (stałe wsparcie techniczne), wsparcie i gwarancje po wykonanym projekcie sklepu. Projektowanie modułów dla prestasop.
      Projektowanie nowych modułów, według ustaleń, dostosowanych do indywidualych zadań, modernizacja oraz aktualizacja działajacych modułów, moduł - niezależny skrypt. Modyfikacje kodu sklepu.
      Wszelkie modyfikacje kodu źródłowego skryptu prestashop, modyfikacje kodu szablonu sklepu internetowgo, naprawa sklepów prestashop, naprawa sklepów "po włamaniu", aktualizacja skryptu do wyższej wersji, optymalizacja (SEO) pod wyszukiwarki internetowe, optymalizacja wydajności działania sklepu. Zapraszamy do kontaktu. Chętnie odpowiemy na Twoje pytania na temat modyfikacji, rozszerzeń, wsparcia, oraz naprawy dla sklepów prestashop.
      Zainteresowanych zapraszam do kontaktu: Prestashop - naprawa i pomoc
      Oferujemy również kompleksowe  wsrożenia sklepów PrestaShop - Budowa sklepów internetowych opartych na PrestaShop
       
    • Przez quendi
      Witam, jeśli ustawiamy promocję, cenę specjalną to na stronach sklepu pokazuje się stara cena oraz procent. Czy można zamiast tego wyświetlić jakoś różnicę, aby otrzymać coś w stylu: "Oszczędzasz XX zł!"
    • Przez julord
      Witam tu znowu ja
       
      Po wielu godzinach żmudnej pracy w bez snu 
       
      1.przeniosłem pliki na serwer
      2.stworzyłem bazę danych w phpmyadmin i importowałem wszystko z localhosta
      3.zmieniłem dane w config/settings.inc.php na działające
      4.zmieniłem dane w tabeli ps_shop_url
      5.dobrze zmieniłem plik htaccess
       
      Jakimś cudem wszystko zaczeło działać 
       
      Ale tak wygląda strona: rosablanka.com
       
      Na angielskiej wersji językowej wszystkie zdjęcia ładują się poprawnie lecz jak widzicie na polskiej się nie ładują
      oraz jak kliknę odnośnik na polskiej wersji to pisze że strona jest niedostępna
       
      Ps.
      Dzięki za wielkie wsparcie, bo bez tego forum niczego bym nie zrobił mam nadzieje że niedługo też będę mógł komuś pomóc w podobnych sytuacjach.
       
      Pozdrawiam julord
    • Przez JanuszA
      Prestashop 1.6.1 multistore.
      Używam Chrome.
      W Back Office zniknęło górne (poziome) menu.
      Jeżeli przełączę na menu z lewej strony jest ok.
      Sprawdzałem dla innych pracowników jest podobnie.
      Sprawdzałem w pozostałych przeglądarkach (Firefox, IE, Opera) - tam jest ok.
      Niby to drobiazg, ale nie chciałbym, by był to początek większych problemów.
      Odkryłem za to, że pojawiło się to menu rozwijane po kliknięciu na kropeczki pod avatarem, ki diabeł?
      Ma ktoś pomysł jaki to błąd? 

  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 778
    • Postów
      37 069
×