Skocz do zawartości


Zdjęcie

PayU + DPD Prestashop 1.6


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 bartekw

bartekw

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 26 styczeń 2015 - 14:15

Witam, mam problem. Zainstalowałem moduły PayU, DPD i ship to pay. Przy finalizacji zamówienia (krok 5) wyświetla mi się komunikat: Moduł płatności nie jest zainstalowany\n

Błąd wyskakuje jedynie przy wybraniu DPD - nie ma go przy odbiorze paczki w sklepie (0zł)

 

Załączony plik  Zrzut ekranu 2015-01-23 o 13.17.11.png   176,73 KB   0 Ilość pobrań



#2 ircykk

ircykk

    Administrator

  • Administrators
  • 5031 postów
  • PrestaShop:1.5, 1.6

Napisano 26 styczeń 2015 - 15:06

Bez modułu ship2pay działa? Tzn. wyświetla się DPD normalnie?



#3 bartekw

bartekw

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 26 styczeń 2015 - 15:11

Tak, właśnie odinstalowałem moduł ship to pay i nadal wyświetla mi się DPD jako jedna z opcji wysyłki.



#4 ircykk

ircykk

    Administrator

  • Administrators
  • 5031 postów
  • PrestaShop:1.5, 1.6

Napisano 26 styczeń 2015 - 15:13

A w kombinacji z innym modułem płatności? Wtedy jest ok tak?



#5 bartekw

bartekw

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 26 styczeń 2015 - 16:10

Problem pojawia się przy wyborze DPD. Przy wybraniu opcji odbiór osobisty, można kontynuować i dokonać płatności poprzez PayU. Sprawdziłem, dzieje się tak zarówno z jak i bez ship to pay.



#6 endriu107

endriu107

    Zaawansowany

  • Members
  • PipPipPip
  • 984 postów
  • PrestaShop:1.4, 1.5, 1.6

Napisano 26 styczeń 2015 - 16:20

A moduł DPD masz skonfigurowany poprawnie?



#7 bartekw

bartekw

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 26 styczeń 2015 - 16:32

Wydaje mi się że tak, sprawdziłem go już wiele razy w różnych konfiguracjach.



#8 bartekw

bartekw

    Początkujący

  • Members
  • Pip
  • 6 postów

Napisano 26 styczeń 2015 - 17:34

Zmieniłem właśnie moduł payU na inny. Problem pozostał ten sam. Czy to może byc klopot z modułem DPD?



#9 koc

koc

    Początkujący

  • Members
  • Pip
  • 16 postów
  • LocationWarszawa
  • PrestaShop:1.4, 1.5, 1.6

Napisano 26 listopad 2015 - 22:33

Bump.

 

Właśnie natrafiłem na podobny problem.

 

Moduł DPD nie widzi płatności przy wyborze opcji przelew. (komunikat: "Moduły płatności nie zostały zainstalowane." oczywiście są zainstalowane)



#10 koc

koc

    Początkujący

  • Members
  • Pip
  • 16 postów
  • LocationWarszawa
  • PrestaShop:1.4, 1.5, 1.6

Napisano 26 listopad 2015 - 22:38

Pff. Mój błąd w konfiguracji modułu DPD.

 

Nie miałem zainstalowanego modułu płatności przy dostawie (cashondelivery) i źle ustawione metody płatności za pobraniem które wyeliminowały możliwość wykorzystania prawidłowych modułów do płatności przelewem lub on-line. 



#11 cube

cube

    Początkujący

  • Members
  • Pip
  • 2 postów

Napisano 04 marzec 2016 - 15:42

Pff. Mój błąd w konfiguracji modułu DPD.

 

Nie miałem zainstalowanego modułu płatności przy dostawie (cashondelivery) i źle ustawione metody płatności za pobraniem które wyeliminowały możliwość wykorzystania prawidłowych modułów do płatności przelewem lub on-line. 

Witam. Mam ten sam problem.

 

Napiszesz jak udało się to Tobie naprawić?

 

( Mam zainstalowany moduł Payu, Shiptopay oraz Cash on delivery) 
 
Z góry dzięki.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl