Skocz do zawartości

Rekomendowane odpowiedzi

Witam,

po kilku latach używania shopera postawiłem nowy sklep na prestashop 1.5.6.1 mam do domeny podłączony certyfikat SSL - działał w starym sklepie i jeszce drugim (PS 1.3.1.1) w nowym sklepie jest problem po klkinieciu tekstu "Proszę kliknąć to aby używać protokołu HTTPS przed właczeniem SSL"" pojawia sie pusta "biała strona" w pasku adresu jest zielona kłódka i protokół https. Na forum są podobne wątki ludzie piszą o konieczności zmiany zmiennych ale nic konkretnego. Gdzie to zmienić? To nie jest problem templatki bo zmieniałem na domyślną i jest to samo. Bardzo proszę o pomoc w rozwiązaniu tego problemu. A swoją drogą to mnie zastanawia dlaczego starsze wersje nie mają problemu z certyfikatem (PS 1.3.1.1) a nowsza już ma.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wyłączyłem razem z kilkoma nieużywanymi modułami i problem pozostał :x   

W PA > informacje konfiguracyjne; mam napisane, że limit pamięci wynosi 250M ale jest też komunikat Parametry wymagane: OK

Parametry opcjonalne: Napraw proszę następujące błędy

  • magicquotes

czy to może mieć jakiś związek? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się

Komentowanie zawartości tej strony możliwe jest po zalogowaniu



Zaloguj się



  • Podobna zawartość

    • Przez modic
      Chcę napisać moduł który będzie modyfikował opisy produktów przed ich wyświetleniem, dokładnie to chodzi o dodanie kilku linijek za opisem, ten tekst będzie zarządzany z panelu admina.
      Jest jakiś sposób aby przechwycić opis produktu i zmodyfikować go przed wyświetleniem na stronie produktu ?
      Dodam, że musi być to realizowane tylko przez moduł, żadnych modyfikacji plików.
    • Przez Netteria.NET
      Witam
      Chcę zmienić w paginacji linki z ?page=2 na /2/ i tak dalej. W pliku pagination.tpl zrobiłem sobie w prosty sposób 
      {if $page.page===1}       href="{$page.url|replace:'/?page=1':'/'}" {else}       href="{$page.url|replace:'?page=':''}/" {/if}
      nie wiem jednak jak zrobić aby te linki działału bo oczywiście teraz dostaję 404. Kombinowałem w .htaccess ale  nie to. Pewnie to w kontrolerze trzeba zmienić i wrzucić do overwrite ale nic jakoś na ten temat nie mogę znaleźć
      Może ktoś coś podpowie. Bedę naprawdę wdzięczny.
    • Przez Netteria.NET
      Witam
      Mam problem z koszykiem na preście 1.6.1.23. Produkty dodają się do koszyka. Widzę ich ilość przy ikonce. Natomiast po najechaniu nie rozwija się koszyk a co gorsze po kliknięciu nie ładuje zawartości koszyka i całej reszty niezbędnej do zakupu. Próbowałem i na one page checkaut i na krok po kroku. Nie generuje żadnych błędów js. Przynajmniej nic w konsoli nie wyskakuje. W trybie dev nie widzę nic podejrzanego. Sprawdziłem templatkę i jest ok a i na domyślnej presty jest ten sam błąd. Oczywiście wyczyściłem pamięć podręczną. Usunąłem też porzucone koszyki. Wyczyściłem niepotrzebne statystyki itd, z bazy.
      Może ktoś miał już taki problem i podpowie w czym może być problem
      pozdrawiam
      Sławek
    • Przez miro87
      Zlecę napisanie modułu importującego produkty i kategorie z hurtowni pfconcept.com do świeżo postawionego sklepu na silniku presta.
      Hurtownia udostępnia pliki XML, z których trzeba pobierać wybrane elementy.
      Więcej informacji i szczegółowy opis zlecenia podeślę po kontakcie na priv.
    • Przez grander
      Witam
       
      Po próbie włączenia ssl na stronie mam problem z powróceniem do wcześniejszego stanu . Teraz przy rejestracji klienta mam informacje ,, połączenie nie jest zabezpieczone " wcześniej tego nie widziałem :/ .
       
      Co zrobiłem .
       
      Włączyłem SSL w prescie oraz skonfigurowałem klucz na moim serwerze do SSL i zainstalowałem ssl tylko na certyfikacie wewnętrznym chciałem mieć na stronie https albo chociaż brak przekreślonej kłódki. Na serwerze mam możliwość wygenerowania klucza i instalacji certyfikatu . Jakoś udało mi sie zainstalować tz certyfikat wewnętrzny a nie urzędowy , ale kłódka nie znikła zrobiło się gorzej klient teraz ma informacje o tym że połączenie jest niezabezpieczone . 
       
      Jak to w końcu jest z tymi certyfikatami płatne są ? Jak zrobić żeby chociaż nie odstraszało klientów dziękuje
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 776
    • Postów
      37 066
×