Skocz do zawartości


Zdjęcie

błąd integracji z fakturavat2013


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 shady1991

shady1991

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 06 wrzesień 2013 - 05:59

Witam, posiadam mały problem ponieważ chciałem zintegrować program do wystawiania faktur z prestashop, przeczytałem że FakturaVat 2013 ma taką możliwość , pobralem wersje demo, ustawiam dane serwera,moje i żąda bazy mysql a dokladnie sterownika jest przycisk pobierz sterownik, instaluje ale nadal tenn sam błąd czy jest gdzie tutorial jak to krok po kroku zrobić albo jakieś rady? :)

#2 sower

sower

    Guru

  • Moderatorzy
  • 4218 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 06 wrzesień 2013 - 07:12

możliwość integracji ze sklepem oferuje wyłącznie wersja PRO więc podstawowe pytanie którą wersje programu masz

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#3 shady1991

shady1991

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 06 wrzesień 2013 - 07:51

Oczywiście pobrałem wersje demo PRO , bo chciałem zobaczyć czy działa wszystko aby nie wtopić pieniędzy i również wtedy zamierzam kupić wersje PRO :)

#4 sower

sower

    Guru

  • Moderatorzy
  • 4218 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 06 wrzesień 2013 - 08:50

ok to może jeszcze napisz jaki błąd się pojawia bo przyczyn zazwyczaj jest kilka od błędów w konfiguracji po brak dostępu do bazy Tak swoją drogą program dobrze działa (sprawdzane na wersjach 1.4.x)

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#5 wzr1one

wzr1one

    Zaawansowany

  • Members
  • PipPipPip
  • 391 postów

Napisano 06 wrzesień 2013 - 09:23

O jakim programie do fakturowania opiszesz ? Ten z Rafsoft.net?


Nie chce tutaj robić antyreklamy - ale - http://www.opineo.pl... ... start.html

Mieliśmy zakupić ten problem, ale najpierw przeczytałem opinie i stwierdizłem ze chyba niekoniecznie chcemy z ta firmą współpracować :)

#6 shady1991

shady1991

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 06 wrzesień 2013 - 10:03

Loooo to chyba też zrezygnuje w takim razie :( Kurcze chciałbym dobry program do fakturowania który można zintegrować z presta i kurcze aby ktoś opisał jak to trzeba poustawiać te mysql itd...? A czy polecacie "ifirma" kktora ma integracje z presta jesli chcialbym u nich program do faktur oraz aby prowadzili moja ksiegowosc?

#7 sower

sower

    Guru

  • Moderatorzy
  • 4218 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 06 wrzesień 2013 - 10:18

ja jednak uważam, że program jest ok - mamy kilka instalacji wdrożonych u klientów (jak dobrze pamiętam to coś koło 10) i jakoś nikt problemów nie zgłaszał!!! Fakt faktem, że trzeba trochę pokombinować, aby podpiąć go do presty ale działa co do reszty - uwag na opineo - jak ktoś ma jakieś dziwne drukarki z dziwnymi sterownikami, albo namieszane w systemie to i owszem są problemy z drukowaniem - ale po odpowiednim ustawieniu sterownika działa ok. I aby nie było - to nie jest reklama i nie jestem w żaden sposób związany z autorami w/w programu :D :D :D :D

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#8 wzr1one

wzr1one

    Zaawansowany

  • Members
  • PipPipPip
  • 391 postów

Napisano 06 wrzesień 2013 - 10:33

http://www.smart-system.pl/


Ja korzystam z tego ;)
W demo masz ograniczenie do 100 dokumentów. Support też całkiem niezły, dodatkowo integracja z presta. Prosta, nawet banalnie prosta ! ;)


Screen w załączniku :)

Załączone pliki

  • Załączony plik  ddd.JPG   79,49 KB   117 Ilość pobrań


#9 shady1991

shady1991

    Początkujący

  • Members
  • Pip
  • 5 postów

Napisano 06 wrzesień 2013 - 10:39

Super Dzieki!!!!!!!!!!! Czyli tam ne musze się meczyc z jakims sterownikiem windowsowskim mysql tylko podaje sql z serwera mojego na ktorym mam sklep? A do tego co podałeś musze jakoś specjalną jakąś wersje aby z presta działało?

#10 wzr1one

wzr1one

    Zaawansowany

  • Members
  • PipPipPip
  • 391 postów

Napisano 09 wrzesień 2013 - 05:28

Chyba nie, nie wiem dokładnie którą preste to wspiera, ale ja zainstalowałem nawet gdy wspieralo tylko 1.4.4.1 a ja tego nie doczytałem - używałem wtedy 1.5.2 i śmigało ;)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl