Skocz do zawartości


Zdjęcie

Problem z adresem w pasku adresu przegladarki.


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 ukgreg

ukgreg

    Początkujący

  • Members
  • Pip
  • 2 postów

Napisano 09 listopad 2012 - 14:39

Witam.
Mam wykupiona usluge w home.pl typu serwer na ktorej mam zainstalowanych kilka aplikacji w tym prestashop. Kiedy instalowalem Prestashop dokupilem domene do tej uslugi: http://www.jerry-brown.co.uk I przekierowalem ja za pomoca przekierowania na podkatalog z separacją serwisu. Pod adresem http://www.jerry-brown.co.uk prawidlowa zawartosc sklepu sie laduje lecz w pasku adresu pojawia sie adres: http://www.ukgreg.home.pl/jurekshop/ na ktory jest przekierowana domena http://www.jerry-brown.co.uk. Probowalem zmienic te dane w zakladce “preferences ->SEO & URLs -> Shop domain name

Dołączona grafika
(wstawialem tam adress http://www.jerry-brown.co.uk ) ale wtedy caly sklep sie sypie.
Dzwonilem do home.pl I oni nie wiedza w ktorym miejscu I w jakim pliku jest “Wymuszenie adresu” czy cos takiego. Bez zmiany tego adresu nie bede w stanie pozycjonowac tej domeny na czym mi bardzo zalezy.

Czy ktos z Was moze mi pomoc?

#2 PrestaS

PrestaS

    Zaawansowany

  • Members
  • PipPipPip
  • 154 postów
  • LocationZielona Góra / Kraków

Napisano 09 listopad 2012 - 16:27

ps directory na: "/" skoro domena bezpośrednio prowadzi do katalogu ze sklepem ?
Projektowanie sklepów prestashop
prestashop pozycjonowanie

#3 sower

sower

    Guru

  • Moderatorzy
  • 4212 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 09 listopad 2012 - 16:34

no ale trochę logiki

skoro katalog ustawiony na /jurekshop

a domena ukgreg.home.pl

to adres sklepu jest

http://www.ukgreg.home.pl/jurekshop/

a jeżeli zmieniasz na

http://www.jerry-brown.co.uk

to katalog na /

a domena na jerry-brown.co.uk

bo dla domeny jerry-brown.co.uk masz ustawiony jako katalog "domowy" /jurekshop

(taka małą uwaga zarówno HTTP I HTTPS (SSL) muszą wskazywać na tą samą domenę

więc albo ustawiasz wszędzie jerry-brown.co.uk albo www.jerry-brown.co.uk

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#4 ukgreg

ukgreg

    Początkujący

  • Members
  • Pip
  • 2 postów

Napisano 09 listopad 2012 - 20:39

Dzięki za podpowiedzi. Mam jednak pytania: Czy to znaczy że jeśli ustawię shop domain name na jerry-brown.co.uk oraz Shop domain name for SSL tak samo to powinno zadziałać?? Czy może jakiś plik muszę zmodyfikować? Pozdrawiam

#5 tomek.w

tomek.w

    Początkujący

  • Members
  • Pip
  • 1 postów

Napisano 26 listopad 2012 - 21:34

Witam,
prosze o pomoc mam sklep www.olala.pl
w pasku adresu przegladarki pojawiaja mi sie jakies dziwne sss
Mam ustawione w SEO
katalog sklepu - /
startowy plik - index.php
domena sklepu - www.olala.pl
domena dla ssl - www.olala.pl
Jak to zmienic - pomocy
Tomek

#6 sower

sower

    Guru

  • Moderatorzy
  • 4212 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 26 listopad 2012 - 22:42

To nei pasek adresy a title strony sprawdz co masz w ustawieniach sklepu - w seo i ustawieniach sklepu i/lub w header.tpl twojej templetki

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#7 rem

rem

    Początkujący

  • Members
  • Pip
  • 14 postów

Napisano 04 listopad 2013 - 21:48

Witam,
aby nie zakładać nowego wątku...
strona /sklep/ widnieje (jest umiejscowiony) na serwerze nazwa.pl
oczywiście istnieje jakaś ścieżka do folderu na serwerze gdzie wrzucone są pliki sklepu... przykladowo...
czerownykapturek.nazwa.pl/sklepik/prestashop/

w ustawieniach URL/SEO zostało tak zmienone ze domena sklepiku (np. supersklepik.pl) zastępuje powyższą ścieżkę i sklep działa....

jednak jeżeli uruchamiam Moduł -> pozycje... w panelu admina
Uruchamia się strona.... ale już zamiast adresu (supersklepik.pl/index.php?controller=AdminModulesPositions...) pojawia się ścieżka pierwtona z serwera.. tj. czerownykapturek.nazwa.pl/sklepik/prestashop/index.php?controller=AdminModulesPositions...

tym samym nie ładują się obrazki w tym oknie.. i nie mozńą pobawić się w przemieszczanie pozycji.. .szczególnie w funki Live...

może ktoś coś zaradzi?

#8 rem

rem

    Początkujący

  • Members
  • Pip
  • 14 postów

Napisano 07 listopad 2013 - 10:36

czy może ktoś się przychylić do powyższego pytania / zapytania?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl