Skocz do zawartości
KacperP

problem przy aktualizacji 1.3.1.1 ma 1.4.4.1

Rekomendowane odpowiedzi

Witam u mnie problem z upgradem z wersji 1.3.1.1 do 1.4.4.1 wystepują i na zewnętrznym serwerze home.pljak i na localhostError during install/upgrade: Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Module.php on line 109 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\install\php\reorderpositions.php on line 39 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\install\php\reorderpositions.php on line 39 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Category.php on line 356 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Country.php on line 141 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Country.php on line 143 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\install\php\generate_tax_rules.php on line 8 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\install\php\updatetabicon_from_11version.php on line 38 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\install\php\remove_duplicate_category_groups.php on line 39 Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\prestashop1.4\classes\Language.php on line 554You may have to: Fix the error(s) displayed Put your database backup Modify the file settings.inc.php to put the old version for the line with _PS_VERSION_ Restart the upgrade process from the begining

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Aktywni użytkownicy

    Nikt jeszcze nie otrzymał reputacji w tym tygodniu.

  • Statystyki forum

    • Tematów
      7 822
    • Postów
      37 123
×