Skocz do zawartości


Zdjęcie

[SOLVED] Jak dodac czcionke?


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Ivona

Ivona

    Użytkownik

  • Members
  • PipPip
  • 96 postów
  • LocationSkandynawia

Napisano 13 październik 2011 - 18:15

Witam!Chcialabym uzywac w sklepie czcionki Oswald. Jednak mam problem z jej dodaniem. Mianowicie gdzie ja trzeba umiescic? Zmiany w pliku css robie bez problemu, ale gdzie znajduja sie czcionki??Szukalam na glownej stronie Presty, ale nie ma tam informacji gdzie jest folder z fontami.Pozdrawiam

#2 sower

sower

    Guru

  • Moderatorzy
  • 4218 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 13 październik 2011 - 18:27

to nie tak - jeżli czcionka jest inna niż standardowa to albo trzeba ją osadzić w stylach albo użyć np. cufona

468x60.jpg

468x60_pl.gif

 

QUICK PRESTA SUPPORT:  gg 45116037
SKLEPY  MODUŁY INTEGRACJE  POMOC TECHNICZNA


#3 Ivona

Ivona

    Użytkownik

  • Members
  • PipPip
  • 96 postów
  • LocationSkandynawia

Napisano 13 październik 2011 - 19:15

Dzieki za odpowiedz ;) Sprobuje, moze sie uda :) Link do tutka http://www.prestasho...shop-e-commerce ;) Moze ktos jeszcze potrzebuje.

#4 ircykk

ircykk

    Administrator

  • Administrators
  • 5031 postów
  • PrestaShop:1.5, 1.6

Napisano 13 październik 2011 - 20:50

Ja polecam font-face, tu jest wszystko http://www.fontsquir...tface/generator.

#5 Ivona

Ivona

    Użytkownik

  • Members
  • PipPip
  • 96 postów
  • LocationSkandynawia

Napisano 14 październik 2011 - 07:57

Dzieki Ircykk, sciagnelam wygenerowana paczke, ale nie wiem co dalej. Albo slepa jestem ale nie widze tam zadnego faq ;)

#6 ircykk

ircykk

    Administrator

  • Administrators
  • 5031 postów
  • PrestaShop:1.5, 1.6

Napisano 14 październik 2011 - 15:10

Dostajesz czcionki we wszystkich niezbędnych formatach, style css i plik html z przykładem użycia. Musisz dopisać do gloabal.css style ze wskazaniem na miejsce gdzie są czcionki i możesz korzystać z nich.

#7 Ivona

Ivona

    Użytkownik

  • Members
  • PipPip
  • 96 postów
  • LocationSkandynawia

Napisano 14 październik 2011 - 18:20

Witam! Dodalam ten kod do global.css
@font-face {    font-family: 'OswaldRegular';    src: url('/img/font/oswald-webfont.eot');    src: url('/img/font/oswald-webfont.eot?#iefix') format('embedded-opentype'),         url('/img/font/oswald-webfont.woff') format('woff'),         url('/img/font/oswald-webfont.ttf') format('truetype'),         url('/img/font/oswald-webfont.svg#OswaldRegular') format('svg');    font-weight: normal;    font-style: normal;}
gdzie img/ to folder do kotrego wrzucilam wszytskie sciagniete (rozpakowane) pliki. Dodalam nazwe czcionki w globall.css tam gdzie ma byc uzyta (wszedzie) i nic sie nie zmienia. Co robie zle? Linka nie podam bo mam na lokalu.

#8 Ivona

Ivona

    Użytkownik

  • Members
  • PipPip
  • 96 postów
  • LocationSkandynawia

Napisano 14 październik 2011 - 19:05

Problem rozwiazany- usunelam z css inne czcionki ;)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl