Skocz do zawartości


Zdjęcie

Google +1


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 robert10

robert10

    Użytkownik

  • Members
  • PipPip
  • 40 postów

Napisano 19 lipiec 2011 - 13:41

Moduł dodaje w produkcie przycisk google +1aby przycisk pokazywało w innym miejscu trzeba wstawić w theme kod działa na 1.4.3 - na innych wersjach nie wiem

Załączone pliki



#2 lof

lof

    Zaawansowany

  • Members
  • PipPipPip
  • 703 postów

Napisano 28 lipiec 2011 - 17:00

thx- smarty 3 tylko wchodzą w grę jak co.
pomoc na forum darmowa! moduły dodatki do prestashop na: prestahelp.com

#3 djbart

djbart

    Początkujący

  • Members
  • Pip
  • 13 postów

Napisano 05 listopad 2011 - 10:58

Moduł niestety nie działa na PS 1.3 :| Jest szansa aby zadziałał?

#4 bizon1975

bizon1975

    Zaawansowany

  • Members
  • PipPipPip
  • 401 postów

Napisano 05 listopad 2011 - 13:46

wejdź w googlepobierz kod i wklej w product.tpl i już

Bielizna Odzież Galanteria Damska i Męska [zakaz linkowania do stron zawierających materiały do dorosłych - ircykk]


#5 djbart

djbart

    Początkujący

  • Members
  • Pip
  • 13 postów

Napisano 05 listopad 2011 - 16:35

Wklejałem cały czas to:
<!-- Umieść ten tag w sekcji head lub bezpośrednio przed zamknięciem tagu body. --><script type="text/javascript" src="https://apis.google.com/js/plusone.js">  {lang: 'pl'}</script><!-- Umieść ten tag w miejscu, gdzie ma pojawić się przycisk +1 --><g:plusone></g:plusone>
w różne miejsca pliku product.tpl sugerując się
http://www.themespresta.net/google-plus-one-button-prestashop.html
ale jak tylko dodaję tą linię to wywala mi całkowicie stronę produktu i nic nie wyświetla poza tematem strony. Jak dokładnie mam to zrobić?

#6 sower

sower

    Guru

  • Moderatorzy
  • 4192 postów
  • Location3miasto
  • PrestaShop:1.2, 1.3, 1.4, 1.5, 1.6

Napisano 05 listopad 2011 - 18:05

normalne że wywalawstaw kod między znaczniki literal {literal} {/literal}

#7 Lukalago

Lukalago

    Użytkownik

  • Members
  • PipPip
  • 29 postów

Napisano 02 lipiec 2012 - 09:06

Działa jak się usunie {lang: 'pl'} dlaczego? Jak w takim razie dodać lang?

#8 hatrick

hatrick

    Użytkownik

  • Members
  • PipPip
  • 59 postów

Napisano 10 lipiec 2013 - 20:59

A czy ktoś sprawdzał działanie na 1.5.0.17?
Kaan - modne ubrania dla dzieci




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

Hosting zapewnia: Hekko.pl