Skocz do zawartości

quendi

Members
  • Zawartość

    153
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    2

Ostatnia wygrana quendi w Rankingu w dniu 11 Październik 2017

quendi posiadał najczęściej polubioną zawartość!

O quendi

  • Tytuł
    Zaawansowany
  • Urodziny 1986.04.24

Contact Methods

  • Website URL
    http://www.rainbow-multimedia.com.pl

Profile Information

  • Gender
    Not Telling

Wersja PrestaShop

  • PrestaShop
    1.4
    1.5
    1.6
  1. Na stronie zamówienia na jednej stronie (OPC) nie działają przyciski "Załóż konto" i "Zakupy bez rejestracji". Jest jeszcze trzeci przycisk "Zaloguj się", ale on działa. Podglądając kod, widzę, że do przycisków dodał się atrybut "disabled", ale w pliku szablonu go nie ma. Miał ktoś podobny problem? Link do sklepu: http://instytutzdrowia.info Tryb debugowania włączony, nic nie pokazuje. Konsola również nic nie pokazuje. Wersja: 1.6.1.17
  2. Witajcie, mam problem tak jak w temacie. Kiedy produkt ma atrybuty, to wszystko się ładnie wyświetla. Kiedy natomiast ich nie ma, to nie ma również pola do wpisania ilości. Spotkał się już ktoś z podobnym problemem? Prestashop 1.6.1.15, zmodyfikowany szablon domyślny. Link do przykładowego produktu
  3. Witajcie, mam problem z jedną domeną w multistorze, nie mogę jej odpowiednio nakierować na katalog. Domena jest przypisana do ovh z automatu, bo tam była kupowana. Ustawiłem wszystko w zakładce "Multistrona", przekierowałem domenę na katalog sklepu. Po wpisaniu adresu widać zamiast sklepu standardową stronę z informacją, że domena jest na ovh. Są też inne sklepy i one działają, ale domeny są spoza ovh. Czy ktoś miał styczność z ovh (w szczególności chodzi mi o konfigurację domeny) i multisklepem prestashop?
  4. [Moduł] ShipToPay (ship2pay) dla PrestaShop 1.6

    Hej, mam problem z tym modułem na wersji 1.6.1.17. Instaluję, konfiguruję i wszystko jest dobrze do momentu wylogowania się klienta i ponownego zalogowania. Wyskakuje informacja o braku zainstalowanych modułach do płatności. Nadpisywania mam ustawione na NIE. Cache jest wyczyszczony, plik class_index.php jest też usuwany. Co może być przyczyną? Czy moduł wymaga jakiś specjalnych ustawień php? ----- EDIT ---- Wszystko jasne. Doszedłem co powodowało błąd, choć nie mam pojęcia dlaczego. Błąd powodował moduł Zaawansowana zgodność prawna w UE.
  5. Witam, jeśli ustawiamy promocję, cenę specjalną to na stronach sklepu pokazuje się stara cena oraz procent. Czy można zamiast tego wyświetlić jakoś różnicę, aby otrzymać coś w stylu: "Oszczędzasz XX zł!"
  6. Włącz wyświetlanie błędów i napisz co tam widzisz.
  7. Problem z js

    Zaktualizowałem skrypt do 1.6.1.17 i wszystko wróciło do normy.
  8. Problem z js

    5.5.38
  9. Problem z js

    W tpl jest hook, ale wychodzi na to, że go w bazie nie ma, bo na liście w panelu nie widzę. Pytanie teraz: jak to mogło się stać? EDIT: Hook w panelu jest. Szukałem jako displayHeader, a jest samo Header. Moduły są podpięte. Czy problem może wiązać się ze zmienionymi tymi plikami? Takie info jest w Informacjach konfiguracyjnych: admin/themes/default/js/tree.js admin/themes/default/template/error.tpl admin/themes/default/template/controllers/cart_rules/product_rule.tpl admin/themes/default/template/controllers/modules/tab_modules_list.tpl admin/themes/default/template/controllers/modules/index.php admin/themes/default/template/controllers/themes/helpers/view/importtheme_view.tpl js/admin.js js/admin/products.js js/admin/carrier_wizard.js js/jquery/plugins/jquery.validate-creditcard.js js/jquery/plugins/alerts/jquery.alerts.css js/jquery/plugins/alerts/jquery.alerts.js js/jquery/plugins/jstree/jquery.jstree.js js/jquery/plugins/jstree/themes/apple/style.css js/jquery/plugins/jstree/themes/classic/style.css js/jquery/plugins/jstree/themes/default-rtl/style.css js/jquery/plugins/jstree/themes/default/style.css js/jquery/plugins/smartWizard/jquery.smartWizard.js js/jquery/plugins/treeview-categories/jquery.treeview-categories.sortable.js js/jquery/plugins/treeview-categories/jquery.treeview-categories.async.js js/tiny_mce/tiny_mce.js
  10. Problem z js

    Co może być przyczyną? Plików .htaccess nie ma. Prawa plików i katalogów poprawne (644/755)
  11. Problem z js

    Ja to niedawno włączyłem. Nic nie zmienia.
  12. Problem z js

    Zaistniał problem z plikami js na sklepie: http://zabawkizreklamy.pl Sklep jest oparty na PS 1.6.1.12. Skopiowana domyślna templatka ze zmienionymi kolorami. Konsola błędów jak i debugowanie nie pokazuje żadnych problemów. Co może być przyczyną?
  13. Nie wiem dlaczego, ale zniknęło pole do wpisywania ilości zamawianych produktów na karcie produktów. W pliku tpl to pole jest normalnie. Wszystkie warunki również raczej są spełnione, by te pole było widoczne. Wyświetlanie błędów nie pokazuje żadnych problemów, również konsola. Link do przykładowego produktu: http://pinkbody.pl/index.php?id_product=70&controller=product Prestashop 1.6.1.15 Miał ktoś podobny problem?
  14. problem po zmianie serwera

    Tylko dlaczego na jednym serwerze działa, a na drugim już nie?
  15. Mam problem ze sklepem http://walizkinakolkachpodrozne007.pl/. Prestashop 1.6.1.13. Na poprzednim serwerze, produkcyjnym wszystko było w porządku http://projekty-rm.ionic.host/milan. Na docelowym serwerze klienta (od webd.pl) pojawiły się problemy, chyba z js. Górne menu nie czyta styli css, nie wyświetla się box facebooka, a w panelu nie rozwijają się elementy menu (kółko na logu PS w lewym górnym rogu kręci się non stop). Konsola pokazuje że brak plików js choć one fizycznie są. Czym może być spowodowany problem. Webd.pl twierdzi, że wszystko jest z ich strony okej. W panelu jest też info, że konfiguracja jest poprawna i wymagania Prestashop co do serwera też.
×