Skocz do zawartości

netmark

Members
  • Zawartość

    1
  • Rejestracja

  • Ostatnia wizyta

  1. Witam, prowadzę sklep na Prestashop 1.6.1.23 i korzystam z szablonu "pos-vonia 2 ver. 1.0". Na serwerze jest ustawiona wersja php 5.6. Chciałem zmienić wersję na wyższą 7.0 lub 7.1, ale okazało się to niemożliwe. Nie można się dostać na stronę, bo pojawia się komunikat o błędzie HTTP 500 i informacja, że serwer nie może obsłużyć tego żądania. Hosting twierdzi, że po ich stronie wszystko jest ok. Jeden z programistów stwierdził po wejściu do panelu admina, że wina leży po stronie szablonu. Napisałem do supportu, ale do tej pory cisza. Czy ktoś z Was spotkał się z takim problemem i czy udało się go rozwiązać?
×