Skocz do zawartości

grant90

Members
  • Zawartość

    1
  • Rejestracja

  • Ostatnia wizyta

  1. Witam, jestem właśnie w trakcie przygotowywania sklepu. Bazuję obecnie na najnowszej stabilnej wersji Presty tj. 1.6.1.6 Problem zapewne spotykany często ale w każdym przypadku przyczyny są indywidualne (w zależności od konfiguracji serwera, szablonu itd.) Przy tej wersji presty przy wgrywaniu szablonu wyskakuje błąd, że plik konfiguracyjny jest niepoprawny. Wgrywany plik jest to archiwum w wersji .zip a struktura archiwum wewnątrz to dwa katalogi (themes i modules) i plik konfiguracyjny Config.xml więc taka jak rzekomo być powinna. Z tego co widać na stronie leotheme szablon powinien być kompatybilny nawet z najnowszą wersją presty. Próbowałem też wgrać szablon manualnie przez FTP wg instrukcji z forum leotheme lecz w panelu admina ani śladu po wgranym manualnie szablonie. Ktoś miał podobne problemy? Dodam że zrobiłem już downgrade do wersji 1.6.1.4 i dalej ten sam problem. Czy próbować wrócić jeszcze do starszej wersji? Czy problem może leżeć tutaj? Widziałem, że jest już parę sklepów opartych na tym szablonie i działają więc można to jakoś wgrać napewno Dodać mogę jeszcze że mój hosting to home.pl Za wszelkie uwagi, pomoc z góry dziękuję. p.s. link do strony z szablonem Leo Gamegear do wglądu http://www.leotheme.com/prestashop/themes/313-leo-gamegear.html
×