Skocz do zawartości

Netteria.NET

Members
  • Zawartość

    10
  • Rejestracja

  • Ostatnia wizyta

O Netteria.NET

  • Tytuł
    Początkujący

Contact Methods

  • Website URL
    https://netteria.net

Profile Information

  1. Migracja do Prestashop 1.7

    Odświeżę temat. @saycool - mógłbyś napisać parę słów jak ręcznie przeprowadziłeś tą aktualizację do 1.7? I ogólnie do wszystkich prośba jeśli ktoś robił taką aktualizację to jak to zrobił, na co zwrócić uwagę, jak poszło. Stoję właśnie przed takim wyzwaniem. Z góry dzięki za pomoc i pozdrawiam
  2. problem z slash na końcu adresu url i htaccess

    Tak, w htaccess to faktycznie nie ma co specjalnie kombinować. Czyli dobrze wykombinowałem?:) Czasem po prostu mam wrażenie że potraktuję coś zbyt topornie ale może faktycznie przesadzam. W końcu w tym miejscu mam zmienną która mnie informuje że jest to do producentów więc problemu z identyfikacją nie ma w warunku i tylko tam doda ukośnik. Oczywiście wszystko w override.
  3. problem z slash na końcu adresu url i htaccess

    Zmieniłem w klasie Dispatcher w metodzie loadRoutes url_rewrite na brands/ i działa. Ale mam wrażenie, że to nie jest najbardziej eleganckie rozwiązanie. Oczywiście nadpiszę tą klasę żeby nie było problemów przy aktualizacji presty. Ale moze ktoś zna lepsze rozwiązanie?
  4. problem z slash na końcu adresu url i htaccess

    Dzięki za odpowiedź. Ale to nie rozumiem trochę. Nie mogę wymusić w htaccess aby działał link z ukośnikiem na końcu? W sumie to chodzi tylko o prostą rzecz aby działał adres w formacie adres_sklepu/barnd/ bo teraz daje mi 404 a oczywiście adres_sklepu/brand działa bez problemu. I w sumie chcę doprowadzić do sytuacji odwrotnej. Ale jakoś zmiany w htaccess kompletnie nie przynoszą rezultatu. jeszcze raz dzięki za pomoc pozdrawiam Sławek
  5. Witam Mam taki problem. Zainstalowałem sobie do testów na serwerze NAS prestashop 1.7.3. Jest to dziewicza instalka zatem nic tam namieszane na pewno nie jest. Domyślnie adres url do marek jest sklep/brand a ja chcę zrobić aby wczytywało marki też dla adresu sklep/brand/ Zacząłem kombinować wymuszenie w .htaccess ale ciągle nie było żadnego efektu (oczywiście czyściłem pamięć podręczną). W końcu zastanowiłem się czy aby na pewno w tym pliku grzebię co trzeba (oczywiście grzebałem w .htaccess w głównym katalogu) i na próbę wszystko z niego wywaliłem. I z zdziwieniem stwierdziłem że sklep sobie dalej działa jak działał (a chyba nie powinien bez tego pliku). Co może być powodem? I jak wymusić ten ukośnik na końcu?
  6. Filtry i problem z paginacją - PS 1.6

    Tak, dokładnie źle generował się link. Dzięki za pomoc.
  7. Filtry i problem z paginacją - PS 1.6

    Problem rozwiązany. Dziękuję wszystkim za zainteresowanie. Jakby ktoś miał taki problem w przyszłości to warto zerknąć w pliku Link.php - u mnie poprzedni programista namieszał w metodzie generowania linku:( No ale udało się to wyśledzić metodą porównawczą i z innym działającym sklepem jaki mam pod opieką. pozdrawiam Sławek
  8. Witam Mam taki sklep który dostałem w spadku więc tak naprawdę nie wiem co tam wcześniej kto rzeźbił. Aktualnie mam taki problem że przy użyciu filtrów paginacja mi szaleje i dostaję z kontrolera 404. https://strefasukienek.pl/12-sukienki#/kolor-czarny i mam dwie strony wyników. Na dole w paginacji kliknę aby przerzuciło na drugą stronę i dostaję 404. Oczywiście tak jest dla każdej kombinacji gdy wychodzi więcej niż jedna strona Wersja presty to 1.6.1.15 Siedzę od rana, grypa mnie rozwala, i ni cholery nie wiem co to może być. Może ktoś coś podpowie. Będę bardzo wdzięczny. z góry dzięki Sławek
  9. ZLECĘ ODŚWIEŻENIE mojego SKLEPU presta 1.6.1.4 faktura

    Polecam swoje usługi i zapraszam do kontaktu na stronie firmowej
×