Skocz do zawartości

karlosek34

Members
  • Zawartość

    4
  • Rejestracja

  • Ostatnia wizyta

O karlosek34

  • Tytuł
    Początkujący
  1. Problem z przyjznymi URL

    Witam. Mam podobny problem z polskimi znakami w nazwie pliku, np.: http://xxx.pl/allegro/xxx/łokcie.jpg Jeśli w nazwie pliku /jpg występuje polski znak, to w przeglądarce wyświetli się znak zapytania. Tak, jakby nie było zdjęcia na serwerze, a jest. Czy można to gdzieś ustawić?
  2. Witajcie. U mnie jest podobny kłopot jeśli w nazwie pliku występuje polski znak, np.: http://xxx.pl/img/łokieć.jpg Mimo, iż plik jest na serwerze, to zdjęcie nie wyświetli się. Jeśli usuniemy polskie znaki, problem zniknie. Niestety mam sytuację, w której zmiana nazwy pliku odpada, bo jest on już użyty w szablonie. Czy można to gdzieś ustawić?
  3. Problem z przyjznymi URL

    Witajcie. U mnie jest podobny kłopot jeśli w nazwie pliku występuje polski znak, np.: http://xxx.pl/img/łokieć.jpg Mimo, iż plik jest na serwerze, to zdjęcie nie wyświetli się. Jeśli usuniemy polskie znaki, problem zniknie. Niestety mam sytuację, w której zmiana nazwy pliku odpada, bo jest on już użyty w szablonie. Czy można to gdzieś ustawić?
  4. Witam. Przeniosłem sklep z obecnego serwera na nowy wykupiony w nazwa.pl. Chciałem przetestować, czy strona będzie działała szybciej. Po skopiowaniu wszystkich plików i bazy danych "odpaliłem" i pojawił się następujący błąd: Fatal error: Class 'Core_Business_ContainerBuilder' not found in /home/uzytkownik/ftp/moja_domena/config/bootstrap.php on line 27 Wiele razy przenosiłem sklep , ale pierwszy raz spotkałem się z takim komunikatem. Czyściłem cache, zmieniłem URL w bazie danych, ale w dalszym ciągu nie mogę uruchomić ani strony sklepu ani panelu administracyjnego. Będę wdzięczny za sugestie.
×