Skocz do zawartości

Peebuls

Members
  • Zawartość

    50
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Peebuls

  1. Po trzech latach normalnego działania sklepu, po dodaniu kolejnego produktu Presta 1.6.0.9 przestała działać - biała strona po wejściu na sklep (panel admina działa bez problemu). Produkt dodany został tak jak pozostałe, aktualnie został usunięty (myślałem, że może jest on przyczyną błędu). Dodatkowo przy aktualizacji któregokolwiek modułu dostaję komunikat: Module NAZWA MODUŁU can't be upgraded: Error on downloading the latest version. Czy ma ktoś może jakiś pomysł co się dzieje?
  2. Przejście w tryb przerwy technicznej spowodowało zamiast wyświetlania białej strony błąd "HTTP ERROR 500". Gdy z panelu admina wchodzę w dział "przerwa techniczna", by ją wyłączyć również widzę "HTTP ERROR 500".
  3. Problem z aktualizacjami już rozwiązany (wystarczyło zalogować się do presta addons (na nowy, aktualny mail). Nadal jednak pozostaje biała strona przy wejściu na sklep :/, panel admina w porządku.
  4. Od trzech lat sklep na Preście 1.4 działał bez problemów. Dzisiaj przy wgrywaniu zdjęcia produktu pojawia się error: 1 błąd Format obrazu nie został rozpoznany, dozwolone formaty:. GIF, JPG, png.. Zdjęcie jest małe, rozszerzenie obsługiwane. O co może chodzić? Pozdrawiam
  5. Przy wejściu do niektórych pozycji w panelu admina np. w Produkty czy w Moduły wyświetla białą stronę z błędem. Przykładowe adresy tych miejsc gdzie jest błąd: adrespresty/admin/index.php/module/catalog?_token=_w8v2ylD5mbglGfbex_rshvVf7M-3ZO0tz-50q_5rpU adrespresty/admin/index.php/product/catalog?_token=_w8v2ylD5mbglGfbex_rshvVf7M-3ZO0tz-50q_5rpU "404 Not Found nginx" Instalacja przebiegła bez problemu, np. podstrona z zamówieniami czy klientami również działa bez problemu . O co może chodzić? Podobnie zachowują się kategorie na stronie po ustawieniu "Przyjazny adres URL". Na przyjaznych linkach mi w zasadzie nie zależy ale chciałbym rozwiązać ten problem z niedziałającymi niektórymi pozycjami w panelu admina :/ Mam też pytanie czy stawiając nowy sklep warto w ogóle instalować 1.7 czy może ściągnąć 1.6?
  6. Witam, Od około dwóch lat wszystko działało poprawnie, a od wczoraj zacząłem dostawać takie maile jeśli chodzi o PayPal: http://i67.tinypic.com/1heao0.jpg Moduł jest zaktualizowany, wszystkie dane wpisane poprawnie . Nie wyświetla żadnego błędu w tym mailu a chyba powinno jeśli jest jakiś problem. Czy ktoś orientuje się co to może być? Pozdrawiam
  7. Presta 1.6 i dziwny problem z PayPal

    Przede wszystkim dziękuję za zainteresowanie problemem i odpowiedź Chodzi o zaznaczone na screenie miejsce? http://i67.tinypic.com/68x44n.gif
  8. Presta 1.6 i dziwny problem z PayPal

    Szczerze mówiąc w szczegółach danego zamówienia nie widzę żadnych logów. Myślę, że mogę w złym miejscu sprawdzać :/. Na samym dole szczegółów danego zamówienia mam coś takiego jak "Źródła" ale to chyba nie to? Bo tam nie ma żadnych zapisów z PayPala.
  9. Presta 1.6 i dziwny problem z PayPal

    Niestety problem dalej istnieje, dzisiaj pojawił się również w drugim sklepie na innym serwerze. Maile pochodzą ze sklepu nie z samego PayPala.
  10. Presta 1.6 i dziwny problem z PayPal

    A gdzie mogę to sprawdzić?
  11. Presta 1.6 i dziwny problem z PayPal

    Nie. Tak jak mówię, od prawie dwóch lat wszystko było ok
  12. Presta 1.6 i dziwny problem z PayPal

    A czy mógłbyś w takim razie podpowiedzieć jak to zrobić? Mogę to w ogóle sam zrobić czy trzeba się zgłosić do dostawcy hostingu?
  13. Presta 1.6 i dziwny problem z PayPal

    Dziękuję za odpowiedź! Chodzi o moje IP jako klienta po prostu?
  14. Dochodzą mnie słuchy od klienta, iż ma on problem z zalogowaniem się na swoje konto. Po wpisaniu adresu mailowego oraz hasła i kliknięciu "Zaloguj" nie wyskakuje żaden błąd jednak nie da się zalogować a pola się czyszczą. U mnie ten problem (z jego kontem) nie występuje. Gdzie może leżeć problem?
  15. Mam problem z komórkową wersją sklepu. Wszystko działa poprawnie oprócz wyświetlania koszyka. Produkty dodają się do niego jednak nie ma możliwości wejścia w koszyk oraz dalszej realizacji zamówienia. Ponadto kiedy w ustawieniach szablonu wyłączę szablon komórkowy nadal pojawia się on na komórce. Czy ktoś wie gdzie może leżeć problem lub jak ustawić by strona automatycznie wyświetlała się w trybie stacjonarnym na komórkach?
  16. Witam, Mam problem z resetowaniem haseł dla klientów. W przypadku skorzystania z opcji "Zapomniałem hasła" klient podaje maila, pojawia się wiadomość, iż hasło zostało wysłane na danego maila, ale niestety wiadomości na skrzynce nie ma. Pozostałe powiadomienia itd. działają poprawnie. Pozdrawiam
  17. Czy w Preście istnieje możliwość zablokowania danej waluty dla danego regionu? W skrócie chodzi mi o to, żeby polacy mogli kupować za złotówki, a reszta regionów za Euro.
  18. Mam problem z płatnościami w euro. Produkt w PLN kosztuje 27 zł natomiast dla klientów zagranicznych 10 euro. Problem polega na tym, iż po wybraniu euro i tak przez PayPal wpływają złotówki (czyli cena 27) + koszty wysyłki naliczane poprawnie (dla zagranicznych wysyłek). Z tego co pamiętam w starszej wersji sklepu (teraz koszystam z 1.6) wpłaty dostawałem po kursie euro. Czy może mnie ktoś oświecić jak to działa?
  19. Witam, Mam problem z przelicznikiem waluty na sklepie. Kwota w złotówkach wyświetla się w porządku jednak kwota w euro jest podana odpowiednio tylko na stronie głównej - po wejściu w produkt, jest zaniżona. Dodatkowo przelicznik przy języku Polskim nie działa w ogóle - wyświetla taką samą kwotę w euro jak i w złotówkach (np. 35zł i 35 euro). W czym może tkwić problem? Zauważyłem takie zależności: Język Polski - waluta euro - cena na głównej jest zła/cena na stronie produktu jest zła Język Polski - waluta PLN - cena na głównej jest dobra/cena na stronie produktu jest dobra (w złotówkach) Język angielski - waluta euro - cena na głównej jest dobra (w euro)/cena na stronie produktu jest zła (taka jak w pierwszym przypadku - za niska) Pozdrawiam
  20. Problem z przeliczeniem waluty

    Jak się okazało wystarczyło wyczyścić cache
  21. Witam. Po przeniesieniu sklepu na nowy serwer i zmianie maila właściciela sklepu przy mailach do klientów (np. o zmianie statusu zamówienia) widnieje stary e-mail z poprzedniego sklepu. Gdzie można go zmienić? W zakładce Zaawansowane - E-mail poczta jest już skonfigurowana pod nowy mail, w zakładce "Kontakty sklepu" również jest nowy, w Klienci -> Kontakty - tak samo nowy. Brakuje mi pomysłu . Pozdrawiam Po przeniesieniu sklepu na nowy serwer i zmianie maila gdzie tylko się dało nie dostaję powiadomień na maila o nowych wiadomościach do biura obsługi. Maile o nowych zamówieniach i mail testowy dochodzą bez problemu. Co może być nie tak?
  22. Witam, Czy istnieje jakiś moduł pozwalający pokazywać ilość produktów w danej kategorii w menu? Udało mi się znaleźć "Categories block with number of products v1.1 - by MyPresta.eu" jednak mam z nim problem. Wyświetla ilość produktów jednak gdy ilość produktów w danej kategorii się zmieni moduł tego nie uwzględnia - dalej wyświetla starą liczbę. Tak samo przy zmianie nazwy danej kategorii... Może ktoś korzystał i jest w stanie rozwiązać ten problem albo polecić coś innego? Wersja Presty 1.6 Pozdrawiam
  23. Ilość produktów obok nazwy kategorii

    Działa. Przeogromne dzięki!!
  24. Ilość produktów obok nazwy kategorii

    Dzięki za odpowiedź. Moduł można pobrać tutaj: https://mypresta.eu/pl/modules/funkcjonalnosci-sklepu/blok-kategorii-z-liczba-produktow.html
  25. Brak powiadomień o mailach od klientów

    Podbijam gdyż problem nadal jest aktualny. Zaktualizowałem pierwszy post.
×