Skocz do zawartości

pt76

Members
  • Zawartość

    24
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez pt76

  1. Google Merchant Center

    https://addons.prestashop.com/pl/porownywarki-cen/1768-google-merchant-center-google-shopping.html czy ten moduł powyżej jest w czymś lepszy od https://x13.pl/integracje-prestashop/google-merchant-center-google-shopping-xml.html?search_query=google&results=11 tego? Nie znam się, słabo to wyszczególnione w wer. ENG
  2. NIEAKTUALNE Coś powoduje, że po przejściu do ostatniego kroku realizacji zamówienia w 2 sklepach na tym samym szablonie, wyskakuje błąd, że "moduły płatności nie są zainstalowane". Wszystko niby jest ok. Moduł ship2pay odinstalowałem i to samo, po zainstalowaniu to samo. Przewoźnicy sprawdzeni. Zlecę biegłej osobie w tym temacie naprawę tego błędu.
  3. Zlecę niewielkie poprawki w szablonie, komuś kto siedzi w temacie i CSS pewnie temat na pół godziny (nie wiem jak z tą powiększoną Okazją Dnia, czy to łatwo można osadzić). Propozycje cenowe i kontakt proszę pisać na wiadomość prywatną. Nie ukrywam, że to dosyć pilne i do poniedziałku chciałbym to ogarnąć.
  4. Zainstalowałem kupiony szablon, wszystko szło w miarę dobrze zanim postanowiłem wprowadzić kilka zmian w CSS. Nic się nie zmieniało albo nie tak jak chciałem, coś się rozjechało więc postanowiłem przywrócić kopię zapasową. Ale teraz jak instaluję szablon od nowa to jakieś moduły nie instalują się prawidłowo a szablon jest niepełny i rozjechany. Mam pytanie, co muszę skasować w cache czy gdzieś, żeby instalował się prawidłowo? Trochę dziwna sprawa co mam kasować skoro przywróciłem kopię zapasową przed instalacją. Załączam jak to wygląda a jak powinno wyglądać.
  5. Szablon się rozwalił

    Ok załatwione, trzeba było odinstalować stary sklep, a sądziłem że przywracając kopię zapasową automatycznie stare pliki są usuwane. Mam dosyć tego szablonu, dam temat w Zleceniach. Temat można zamknąć.
  6. Czy istnieje moduł który pozwala w panelu pokazać produkty danego (wybranego) producenta, tak by je np grupowo włączyć lub wyłączyć? Nie mogę tego znaleźć, a jest mi pilnie potrzebny bo po imporcie na razie nie będę potrzebował w panelu całej bazy towarowej kilku marek.
  7. Dziękuję bardzo. W sumie to dziwne, że nie ma takiego modułu, jedna firma ma mi to napisać.
  8. Muszę wygenerować z Price Wars II taki XML jak dla Ceneo, ale na niektórych miniaturkach jest naniesione logo lub inny znak graficzny. W domodi i allani to nie przechodzi więc muszę usunąć te znaczki. Edycja zdjęć po wejściu na każdy produkt, podmianę, zapisanie itp byłaby bardzo czasochłonna, wolałbym z FTP zgrać zdjęcia miniaturek do jednego folderu na dysk i z dysku na podglądzie z jednego miejsca edytować te które usunięcia logo wymagają i przerzucić je na miejsce. Tyle że nie wiem gdzie te miniaturki się znajdują? Skąd pobiera je Price Wars? Może ktoś wie a pewnie wie, proszę o pomoc
  9. Faktycznie, nie wiem jak ja tego szukałem w /img, że tego nie widziałem Dziękuję. A w podkatalogu danego ID jest 8 zdjęć, te które pobiera PriceWars II do XML to jakie ma rozszerzenie? Które muszę edytować by nie było tego logo? Przykładowo jakiś produkt: 3322 3322-cart_default 3322-home_default 3322-large_default 3322-medium_default 3322-small_default 3322-thickbox_default ok już wiem, muszę wyretuszować tylko to gołe jpg, wrzucić na ftp i przegenerować z panelu miniaturki.
  10. W sklepie produkty były wprowadzane ręcznie i w praktycznie wszystkich bez sensu zaznaczona była kategoria bazowa Home, ewent. niższa podkategoria i ta podkategoria właściwa. Problem jest taki jak to odhaczyć by została zaznaczona tylko jedna podkategoria właściwa czyli najniższa z drzewka powiązań. Nie uśmiecha mi się to robić w każdym z produktów ręcznie. Podobno można to szybko ogarnąć w bazie danych? Zlecę takie zadanie. Inaczej nie mogę zmapować kategorii do wygenerowania XML dla Ceneo itd. Mam nadzieję, że w miarę jasno to opisałem, w razie czego proszę pisać.
  11. ok załatwione dzięki And63. Można zamknąć zlecenie.
  12. Podbijam, jeżeli mogę. Dosyć pilne, chyba że tego nie da się zrobić? Może ktoś podpowie.
  13. No jeżeli podkategorie mogą być różne to tak, chodzi o zdjęcie ptaszka przy Home by zmapować kategorie do Price Wars II. Aktualnie mam komunikat: W tym sklepie 620 produktów jest przypisanych do kategorii głównej. Nie zostaną one wyeksportowane w tym XML Może jakbym się pomęczył to bym to zrobił, ale nie wiem czy bym przy okazji czegoś nie zepsuł ;}
  14. Dopiero co zainstalowałem Presta 1.6.1 i nie przypominam sobie żebym coś takiego klikał, ale menu odwróciło mi się na prawą stronę Zresztą wszystko mam wyrównane do prawej. Nawet jak się wyloguję to panel logowania. O co tu chodzi?
  15. Odwrócone menu w panelu admina

    Ok już wiem, Lokalizacje/Języki/Jest językiem RTL - NIE - jednak musiałem wczesniej kliknąć na TAK.
  16. Mam taki problem: zainstalowałem na serwerze (ecohost.pl) z Softaculous nową wersję Prestashop 1.6.0.14. Jednak po wyłączeniu nadpisywania w trybie debugowania rozjeżdża się cały szablon, chociaż sam sklep funkcjonalnie działa tak jak powinien. Bez tego wyłączenia jeden z modułów (Ship to Pay) nie pracuje prawidłowo (pojawia się jednocześnie wybór - pobranie i przelew niezależnie od zaznaczonej opcji). Zastanawiam się czy to błąd w samym nowym Prestashop czy coś gryzie się z ustawieniami serwera? Już poustawiałem wszystko i skonfigurowałem, nie uśmiecha mi się jeszcze raz robić to samo. W wersji Presta poprzedniej 1.6.0.11 problem nie występował, instalowałem sklep i moduł kilka razy na tym samym serwerze, w taki sam sposób.
  17. 1.6.0.14 bez nadpisywania rozwala szablon

    ok, czyli zepsułem, ale kolejny raz już nie będę reinstalował Proszę tylko o podpowiedź gdzie w html którym pliku mam wstawić <br><br> żeby opuścić trochę te komórki jak w załączniku, żeby to jakoś wyglądało.
  18. 1.6.0.14 bez nadpisywania rozwala szablon

    Genialne w swojej prostocie, nie wpadłem na to a działa Tylko teraz rozjechała mi się stopka nie wiem dlaczego, można to naprawić?
  19. 1.6.0.14 bez nadpisywania rozwala szablon

    Przeinstalowałem jednak ten sklep na v.11 i wszystko działa ok, tzn działało póki nie zacząłem grzebać w Moduły/Pozycje bo chciałem pozbyć się środkowych podkategorii z miniaturkami, tymczasem coś odpiąłem i nie mam w lewej kolumnie ładnego rozwijanego menu kategorii, tylko jak w załączniku. Czy ktoś wie co usunąłem albo lepiej jak to podpiąć? Nie chciałem już zakładać nowego tematu.
  20. 1.6.0.14 bez nadpisywania rozwala szablon

    Podmieniłem większość plików z działającej v .11 i dalej nie działa, ciągle to samo jak w pierwszym poście. Chyba się poddam i zainstaluję starszą wersję.
  21. 1.6.0.14 bez nadpisywania rozwala szablon

    To nie to raczej, bo ten plik tam jest. No i jak włączę nadpisywanie to wygląd wraca do normy.
  22. 1.6.0.14 bez nadpisywania rozwala szablon

    Właśnie zobaczyłem w info konfiguracji że brak plików, załączam zrzut. Czyli instalator nowej wersji czegoś nie ładuje? Wiecie jak je uzupełnić, w którym folderze powinny być, gdzie je skopiować w FTP? No i czy te e z wersji 0.11 będą się nadawały?
  23. 1.6.0.14 bez nadpisywania rozwala szablon

    No tak, tylko jak włączę nadpisywanie to rozwala mi się szablon tak jak załączyłem, a że to szablon oryginalny Presta to nie wiem o co chodzi tym bardziej, że na razie nie mam innych modułów, modyfikacji.
×