Skocz do zawartości

Manver

Members
  • Zawartość

    51
  • Rejestracja

  • Ostatnia wizyta

  1. [csv] błąd kopiowania obrazka.

    Ja mam na pewno włączone, to raczej bardziej złożony problem.
  2. [csv] błąd kopiowania obrazka.

    Tyle godzin męczarni, a tak banalne rozwiązanie. Pomyśleć, że tak próbowałem, ale nie uwzględniłem zagnieżdżenia folderów i chyba złe ścieżki miałem. Wszystko działa, ulga. Nie będzie harakiri.Dzięki za rozwiązanie.
  3. [csv] błąd kopiowania obrazka.

    Mam tak od początku, nic to nie zmienia.
  4. [csv] błąd kopiowania obrazka.

    Umknął Ci mój post. No niestety nadal nic, brakuje już mi pomysłów. Wiesz może jak wymusić wyświetlanie błędów? @ini_set('display_errors', 'on'); nic nie zmienia, cache usunąłem. Wieczorem będę dalej to męczył. Dzięki za próbę pomocy.
  5. [csv] błąd kopiowania obrazka.

    No i niestety, bez zmian.
  6. [csv] błąd kopiowania obrazka.

    Ręcznie odbywa się prawidłowo, właśnie przeczytałem na prestashop.com, że w wersji 1.3.6 poprawiono znacząco import. Cóż, spróbujemy.
  7. [csv] błąd kopiowania obrazka.

    W zasadzie w sqla dopiero się wdrążam, sprawdziłem czy baza zawiera błędy ("sprawdź błędy", "analizuj"), wszystko ok. Więc starałem się porównać obie bazy, działającą i tą ze sklepu.Wstępnie jedyna różnica, to:Więc zmieniłem rodzaj indexu z unique na index, ale bez zmian. Nakreślisz mi bardziej gdzie i jakiego błędu szukać?
  8. [csv] błąd kopiowania obrazka.

    Ok, więc sprawa wygląda tak, że zainstalowałem prestę 1.3.1, importowanie obrazka do osobnej bazy działało bez zarzutów, gdy podpiąłem się pod sqla sklepu panel działał jak należy, ale wyskoczył ten sam błąd. Więc skoro to nie wina plików, to w takim razie bazy danych. Jakieś pomysły Ircykk?
  9. [csv] błąd kopiowania obrazka.

    Tak się zastanawiam. Może zainstalowałbym inną wersję sklepu, jedną z pierwszych 1.3.x i podpiął się pod obecną bazę i za pośrednictwem tego sklepu importował? Ma to szansę przejść?
  10. [csv] błąd kopiowania obrazka.

    Przeszukałem cały bug tracker, wątki na forum prestashop.com, tematy z tym problemem pozostają puste.
  11. [csv] błąd kopiowania obrazka.

    Tak, zainstalowałem 1.3.4, no i nic. W zasadzie nie mam pomysłów już. Nikt nie zmieniał konfiguracji serwera, akceptuje też zewnętrzne linki. Może by tak importować csv z locala?
  12. [csv] błąd kopiowania obrazka.

    Nowy katalog wraz z nową instalacją nie przynosiły żadnych efektów.
  13. [csv] błąd kopiowania obrazka.

    Cóż, spróbuję całość zainstalować na nowo, szkoda tylko tej roboty i czasu na kopiowanie.
  14. [csv] błąd kopiowania obrazka.

    Tak. Problem zaistniał po aktualizacji.
  15. [csv] błąd kopiowania obrazka.

    Niestety bez zmian. Nadal ten sam błąd bez dodatkowych informacji. Sprawdzałem, no i problem występuje tylko z plikami csv, które mają podane linki/ścieżki do obrazków.A tak, to normalnie importuje.
×